Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-06-2009, 10:14 PM
changa86 changa86 is offline
Member
 
Join Date: Nov 2009
Posts: 2
Default Fast Track Pro Outputting Mic input to Monitor, but Pro Tools 8 shows no mic signal

Help please. I just purchased Fast Track Pro along with Pro Tools 8 M-Powered. I am using a Macbook Pro. I have been able to connect and record midi tracks with my Korg Triton LE. But I'm having trouble getting protools to recognise my live instruments mic'd up with a Shure Beta 87C. Quick info about my setup:

- Yes I followed all steps in order in setting up my fast track pro with protools
- I have the most up to date driver
- Phantom power is on
- All my switches are in the proper places

The weird thing is I am getting perfect audio output from my fast track pro into my monitors and headphones, but when I go into protools/new track/mono audio track/ and select input 1. There are no levels being read. I am unable to record anything. Any ideas?? Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help! Click track shows signal but no sound. mama Windows 9 09-06-2013 10:55 AM
mbox,fast track input signal issue help? papitopinillo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-07-2011 05:53 PM
Input 1 on 002 shows up on track 2 and vice versa 510danr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-13-2010 11:51 AM
No record level signal : Fast Track Pro, Pro Tools M-Powered 8 mrmatter Pro Tools M-Powered (Win) 8 12-18-2009 10:32 PM
Fast Track Pro / M-powered 8 / no input signal transistorschaltung Pro Tools M-Powered (Win) 0 09-21-2009 02:54 AM


All times are GMT -7. The time now is 01:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com