Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-19-2005, 04:52 PM
andrewnicols andrewnicols is offline
Member
 
Join Date: Oct 2005
Posts: 1
Default PT LE 6.4 Compatability with 10.3.9

I'm running a lab of 7 computers all running Pro Tools LE 6.4 with a Digi 002 Racks currently on 10.3.8

We are finding we need to update to 10.3.9 for compatability with other software but Digidesign have said that there are no plans to check. The only reason we're running 10.3.8 is that an admin who had no knowledge of Pro Tools updated the systems.

I've read that there are compatability problems with Quicktime 7 and the Core Audio driver, but I've also found an apple released patch to remove QT 7 and install QT 6.5.2 under 10.3.9 (available http://www.apple.com/support/downloa...cktime701.html if anyone is interested)

Is this the only issue people have come across or are there more and hence is it worth upgrading?

We cannot afford to upgrade to 10.4 *and* upgrade PT to 6.9 or above *and* buy new quicktime licenses *and* buy Logic 7 Pro upgrades so we're kinda stuck using 10.3.8/9 until we have more money. We teach with Logic on 21 computers + 3 staff machines so would need to update all of these to 10.4.x and logic 7 with QT 7, not just the 7 running PT

Thanks in advance,

Andrew
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compatability TDM 5.3 with LE 7 artsoul Pro Tools TDM Systems (Mac) 0 05-13-2007 04:50 AM
PT 7.x.x Compatability with PT LE 5.1.1 Clancy Wiggum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-11-2007 08:56 AM
Mac/PC compatability kinglenario Pro Tools TDM Systems (Mac) 9 07-10-2004 07:51 AM
PT 6.4 and 6.1 compatability E-an Pro Tools TDM Systems (Mac) 2 07-06-2004 10:58 PM
compatability maslusher 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-25-2002 01:33 PM


All times are GMT -7. The time now is 12:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com