Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-27-2006, 07:42 AM
Chuck1073 Chuck1073 is offline
Member
 
Join Date: Dec 2000
Location: No. Stonington, CT USA
Posts: 152
Default Mbox 2 - High pitched tone in bkgrd

Just installed Mbox 2 and PT 7.0 this weekend to replace my AM-III/6.1.1 set-up.

By far the most painless PT install I've ever done!

Here's the one problem though. When PT is loaded I get a high pitched (about 4-6k) tone...almost sounds like it could be a "carrier" of sorts for the USB. Very low level...but bothersome all the same.

I'm using a garden-variety 10' USB cable until the Monster cable I ordered arrives...hoping that clears it up.

Has anyone else encountered this?
Reply With Quote
  #2  
Old 06-27-2006, 07:52 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,798
Default Re: Mbox 2 - High pitched tone in bkgrd

You say you're using a 'garden variety' USB cable - are you not using the USB cable that came with the Mbox?

Also, are you on a laptop or desktop? If you're on a laptop, does the sound change or go away when switching between batteries and the power adaptor?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 06-27-2006, 08:38 AM
Chuck1073 Chuck1073 is offline
Member
 
Join Date: Dec 2000
Location: No. Stonington, CT USA
Posts: 152
Default Re: Mbox 2 - High pitched tone in bkgrd

I'm using a longer (12') cable since my tower is in a separate room for noise reasons.

The PC is a desktop.
Reply With Quote
  #4  
Old 06-27-2006, 04:15 PM
Chuck1073 Chuck1073 is offline
Member
 
Join Date: Dec 2000
Location: No. Stonington, CT USA
Posts: 152
Default Re: Mbox 2 - High pitched tone in bkgrd

Bump. Anyone? Bueller?
Reply With Quote
  #5  
Old 06-27-2006, 04:37 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,798
Default Re: Mbox 2 - High pitched tone in bkgrd

Try the USB cable that came with the Mbox - does the noise go away? You should really use that one, as it has inline filtering that would very likely help.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 06-27-2006, 05:46 PM
Chuck1073 Chuck1073 is offline
Member
 
Join Date: Dec 2000
Location: No. Stonington, CT USA
Posts: 152
Default Re: Mbox 2 - High pitched tone in bkgrd

Will do.

BTW - noticed, while working this aft, the 'tone' (sounds like a digital "whine" bad shield?) is also showing up on the output of the PC's native soundcard. Eveything stops when I quit Pro-Tools.

PC is an Athlon 64/Nvidia NForce 3/GForce if that helps. New install so all drivers are current.

Looking for a way to extend the supplied cable...a hub? Thought I read that passive hubs aren't supported.

Feeding Mbox 2 with an outboard mixer (alt 3/4 bus to Mbox input/Mbox output to fader and main mix for monitoring - not a feedback loop) Used the same setup with AM-III for years with fantastic results, trying to achieve the same with the Mbox 2. Need to keep the breakout box at the operators position rather than in the machine room for access to the mix fader on the breakout box.
Using this setup for voice-over and broadcast production.
Reply With Quote
  #7  
Old 06-27-2006, 08:09 PM
Art B Incredible Art B Incredible is offline
Member
 
Join Date: Jun 2006
Posts: 6
Default Re: Mbox 2 - High pitched tone in bkgrd

I have the exact same problem and I'm using the USB cable that came with the MBox 2. I'm a Mac Mini 1.25 GHz OS 10.4. Everytime I turn on ProTools the noise comes up and when I turn it off it goes away.
Reply With Quote
  #8  
Old 06-28-2006, 06:12 AM
Chuck1073 Chuck1073 is offline
Member
 
Join Date: Dec 2000
Location: No. Stonington, CT USA
Posts: 152
Default Re: Mbox 2 - High pitched tone in bkgrd

That's interesting. Was thinking it might be a windows device conflict sort of situation...but if it's happening on a Mac..hmmm...and with the supplied cable with the ferrite....

What say you Digi?
Reply With Quote
  #9  
Old 06-28-2006, 12:36 PM
vocalvoodoo's Avatar
vocalvoodoo vocalvoodoo is offline
Member
 
Join Date: Jun 2002
Location: St. Louis, MO USA
Posts: 1,478
Default Re: Mbox 2 - High pitched tone in bkgrd

A lot of folks have had this problem including myself. Mine mysteriously quit whining though. It seems to me to be a problem with the MBox2 itself since it's not an isolated problem. Then again, I could be wrong. Do a search and other threads will come up.

I wish I had a solution for you, but I have no idea what I did to get rid of it. The only thing I can think of is that I'm now monitoring and recording through an external A/D D/A. By the way, I'm using a 12 foot USB cable because I also have my tower in another room.
Reply With Quote
  #10  
Old 06-28-2006, 12:49 PM
Chuck1073 Chuck1073 is offline
Member
 
Join Date: Dec 2000
Location: No. Stonington, CT USA
Posts: 152
Default Re: Mbox 2 - High pitched tone in bkgrd

Are you using any particular brand of USB cable? I've odered a Monster cable USB...hoping the shielding might be better. Guessing there might be some crosstalk from the USB cable to my audio lines.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Pitched Tone, Macbook Pro 17" 2.4 GHz Intel Core 2 Duo Tbassist4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-18-2008 02:43 PM
High pitched tone on Protools LE startup parvinbriggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-06-2007 09:32 AM
High Pitched Tone in Monitors with Mbox 2 John V. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-24-2007 02:12 PM
High pitched sound with my Mbox 2 nowinner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-29-2006 03:08 AM
mBox and PT 7= High Pitched Whine Dr.Quest 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 11-24-2005 10:20 PM


All times are GMT -7. The time now is 02:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com