Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2012, 12:46 AM
BerndVP BerndVP is offline
Member
 
Join Date: Jul 2011
Location: Malderen, Belgium
Posts: 15
Default Retina MacBookPro Error -6101

Hi,

new Retina MacBookPro,
Clean install Pro Tools 10.3.1 no other 3th party plugins installed.
Using Motu 896mk3 via FireWire800 to Thunderbolt.

Today recorded 1 mono audio track at 128smpl, for no reason Error -6101.
No plugins, no monitoring from Pro Tools via Motu...

This is really strange....
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Retina Macbook Pro -6101 error erose macOS 9 09-01-2014 01:59 AM
MacBookPro with Retina running ProTools 10 Trial a alanthemusicnerd macOS 1 09-09-2012 03:58 AM
DAE -9073 error with MacBookPro, Firewire 800, and MBox Pro2 mduke 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-07-2010 03:41 PM
Error -6101 CPU overload macbookpro Eddiex 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-26-2010 02:02 PM
error 9136 on new intel macbookpro.. ROCKNOID 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 20 06-29-2006 05:47 AM


All times are GMT -7. The time now is 02:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com