Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-22-2008, 07:41 AM
Bitcrushed Bitcrushed is offline
Member
 
Join Date: Dec 2008
Posts: 1
Default MIDI IN Trouble with 002r/PTLE6.7

I recently got my PTLE system set back up after a long hiatus, but I ran into trouble yesterday w/ MIDI input. My keyboard's MIDI out is connected directly to the 002r's MIDI in, the MIDI track is record enabled, it's input is set to all, and the Digi's MIDI interface is enabled in the input devices, but I record no data. When I hook the keyboard up directly to one of my rack synths, it works great so I know the board is fine. When hooked up to the 002r, I get led activity on the 002r's front panel whenever I hit keys or turn knobs, so it's receiving the data. I'm just not getting anything in the software. I'm sure there's some stupid little thing I'm overlooking, but my PT skills are *really* rusty. Any suggestions as to the next thing to check?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI Trouble - 002R and Yamaha Motif not talking to each other... Sean Rathman MIDI 1 01-28-2010 10:45 PM
Heeelp 002R PTLE6.4cs9 vs C2D Foxman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-22-2007 07:15 AM
MBox/PTLE6.7/OSX/iBook Trouble eleven59 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-26-2005 02:07 AM
No Midi in AMS PTLE6.1 Alan John 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-25-2003 04:55 PM
Digi001 + PTLE6.0.1 + MIDI Question Muxlow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-19-2003 06:57 PM


All times are GMT -7. The time now is 07:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com