Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 06-21-2024, 04:23 PM
moogboy100 moogboy100 is offline
Member
 
Join Date: Aug 2003
Posts: 263
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

Quote:
Originally Posted by Mountclear View Post
That mainly if you are using the new ara or the new markers. Overall it's not a big deal.
I was not using ARA or new markers. All I did was open some sessions, import audio only via Session Import on matched tracks, save and close.

This is an issue when you're working on dozens and dozens of sessions and collaborating with other PT systems who may not have updated to 2024.6 yet. It forces them to have to dismiss this dialog and re-save the session as a new one or overwrite the existing one every time they open the session that comes from me. A HUGE issue, actually.
__________________
🖥️ Pro Tools Ultimate 2023.12.1 | Mac Studio M1 Max (64 GB) | Ventura 13.5.2 | Focusrite Red 4Pre
💻 Pro Tools Ultimate 2024.6 | MacBook Pro M3 Pro (18 GB) | Sonoma 14.5
Reply With Quote
  #32  
Old 06-21-2024, 04:34 PM
moogboy100 moogboy100 is offline
Member
 
Join Date: Aug 2003
Posts: 263
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

Here's a screenshot of the Error notice from 2023.9. Clicking More Info, by the way, takes you to a 404 error page too.
Attached Images
File Type: jpeg error.jpeg (27.4 KB, 0 views)
__________________
🖥️ Pro Tools Ultimate 2023.12.1 | Mac Studio M1 Max (64 GB) | Ventura 13.5.2 | Focusrite Red 4Pre
💻 Pro Tools Ultimate 2024.6 | MacBook Pro M3 Pro (18 GB) | Sonoma 14.5

Last edited by moogboy100; 06-22-2024 at 08:36 AM.
Reply With Quote
  #33  
Old 06-21-2024, 07:18 PM
skylar_battles skylar_battles is offline
Member
 
Join Date: Jul 2023
Location: Los Angeles
Posts: 435
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

I tried to do testing similar to strawb's regarding their issue.

It's hard to say but I may not be having the issue in regards to delay compensation from other tracks somehow on this version.

But on someone else's system the other day on 2024.3 in a session with heavy delay compensation, I was sending out simple whole note MIDI data of chords to a synth and the audio was printing incredibly early!

Here's a dropbox link: https://www.dropbox.com/scl/fi/3yb2h...=ntwentgm&dl=0

Also can anyone clarify that since I already have an Auto-Align 2 license, I'll be set to continue to use Auto-Align with ARA after the demo period ends? You never know…
__________________
Pro Tools Ultimate 2024.6
MacBook Pro 16"
Apple M2 Pro with 12‑core CPU, 19‑core GPU, 16‑core Neural Engine
32 GB unified memory
1TB SSD storage
Ventura 13.6.7
Reply With Quote
  #34  
Old 06-21-2024, 07:39 PM
thebeatless thebeatless is online now
Member
 
Join Date: Feb 2007
Location: Franklin, TN
Posts: 240
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

I had some crazy issues today!

I had a frozen instrument track for a snare room sample in a mix session. I had to close the session to do something else, and then when I reopened the session somehow that frozen track played back with a kick sample on the left, and close snare sample on the right!?!?

That same session also had a mono to stereo microshift plugin missing on another track, and the volume was WAY off on that track!

I tried ARA RX and it was working incredibly! I was loving it for removing clicks on a track. I texted a friend about to tell them how awesome it was, and immediately after I sent that text, it completely stopped working. I was no longer able to do any spectral editing in this session, even after closing and opening again.

I'm worried that this may be a new severely buggy version!
Reply With Quote
  #35  
Old 06-22-2024, 01:41 AM
damo76 damo76 is offline
Member
 
Join Date: Jun 2024
Location: Geelong Victoria Australia
Posts: 25
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

It is mentioned that the mouse cursor was fixed so that an event from the SDK wont flicker the cursor. That is fixed but the menu bars still flicker when an event is triggere. Any chance you can add that to the bug fix list because I'm working on an app that polls protools for track attribute changes and this is causing the menu items to flicker like crazy...
Thanks in adavance!
Reply With Quote
  #36  
Old 06-22-2024, 02:39 AM
Steviebhoye Steviebhoye is offline
Member
 
Join Date: Nov 2013
Location: Dover, UK
Posts: 25
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

Midi editor graphical issues. The note names on notes is welcome in the midi editor. I am experiencing the notes diissappearing when scrolling in Classic Mode which is not ideal. Seems OK in dark mode?

https://youtu.be/AM2TS2gnoUM
__________________
System Details:

Sonoma 14.5 Latest

Mac Studio M1 Max 32Gb

Pro Tools 2024.6 [Latest]
Reply With Quote
  #37  
Old 06-22-2024, 10:44 AM
faraway faraway is offline
Member
 
Join Date: Jul 2005
Posts: 16
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

Anyone here running into twitchy auto scrolling and sync playhead irregularities in RePitch Elements ARA that makes it completely unusable for tuning workflows?

Here is a link to a video capture of what I'm referring to:https://www.dropbox.com/scl/fi/119ob...j6zvv0afe&dl=0

Notice when I highlight a region, play it and then stop it jumps back to a previous chunk for no apparent reason?
Also it doesn't seem to handle regions with crossfades. properly It seems to create an overlap of 2 tuning blobs.

Only solution is to constantly keep toggling screen lock off and on which isn't something I need to do in Melodyne or Auto-Tune graphic mode.

Last edited by faraway; 06-22-2024 at 11:15 AM.
Reply With Quote
  #38  
Old 06-22-2024, 08:35 PM
skylar_battles skylar_battles is offline
Member
 
Join Date: Jul 2023
Location: Los Angeles
Posts: 435
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

I just wanted to say the new MIDI plugins are pretty silly to be quite honest and just not useful. In Human Lite, only 2 of the 11 knob positions work as it prompts you to get the full version when in any of the other 9 positions. It just seems like a wild thing to spend time and resources on and put a Pro Tools logo on the plugin when there are so many real MIDI issues that are being discussed here constantly to be honest.
__________________
Pro Tools Ultimate 2024.6
MacBook Pro 16"
Apple M2 Pro with 12‑core CPU, 19‑core GPU, 16‑core Neural Engine
32 GB unified memory
1TB SSD storage
Ventura 13.6.7
Reply With Quote
  #39  
Old 06-23-2024, 06:50 AM
Vadym's Avatar
Vadym Vadym is offline
Avid
 
Join Date: Sep 2022
Location: Ukraine
Posts: 65
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

Quote:
Originally Posted by thebeatless View Post
I had some crazy issues today!

I tried ARA RX and it was working incredibly! I was loving it for removing clicks on a track. I texted a friend about to tell them how awesome it was, and immediately after I sent that text, it completely stopped working. I was no longer able to do any spectral editing in this session, even after closing and opening again.
Can you explain more about what do you mean by "it completely stopped working? I was no longer able to do any spectral editing in this session"?
Is the Spectral Editor plug-in UI blocked to you or what exact problem you faced with? Make a screen record if possible.
Thanks!
Reply With Quote
  #40  
Old 06-23-2024, 07:16 AM
Vadym's Avatar
Vadym Vadym is offline
Avid
 
Join Date: Sep 2022
Location: Ukraine
Posts: 65
Default Re: PT2024.6 | Issues, Bugs & Observations Thread

Quote:
Originally Posted by moogboy100 View Post
I was not using ARA or new markers. All I did was open some sessions, import audio only via Session Import on matched tracks, save and close.

This is an issue when you're working on dozens and dozens of sessions and collaborating with other PT systems who may not have updated to 2024.6 yet. It forces them to have to dismiss this dialog and re-save the session as a new one or overwrite the existing one every time they open the session that comes from me. A HUGE issue, actually.
This warning needs to aware user that saving in an older Pro Tools version can drop some unsupported new features for him or the original user with a newer Pro Tools version this session came from.
For example, 2024.6 has absolutely new outside-of-the-session file "per plug-in" and "per-clip" methods of saving ARA data which gives a lot of advantages to saving ARA data. But this is not backward compatible which means if you made some Melodyne-edits over the clip in PT 2023.9 and opened it in PT 2024.6 it will open it without any problems, but when user made ARA-adits in PT 2024.6 and sends this session to PT 2023.9 user, all ARA-edits will be dropped once user open and then reSave this session in that legacy version of Pro Tools.

Unfortunately, it is not possible to simply save this ARA data as is even if the user did not touch ARA tracks in PT 2023.9 ​​due to the specifics of saving ARA data model.

But it should not be a problem if you not using any new features in the session compared the the Pro Tools version it is opened in. All data will be compatible in both ways.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Izotope RX compatible with PT2024 on windows? domilik Pro Tools 5 03-14-2024 05:04 PM
11.1.2 on Mountain Lion bugs bugs bugs. command+f, elastic audio, discoloration farmfresh Pro Tools 11 21 05-01-2014 07:21 PM
PT 9 troubleshooting and bugs thread tokolosh Pro Tools 9 13 04-26-2011 05:47 AM
6031 Issues and Observations Ghengis Pro Tools TDM Systems (Win) 58 10-20-2009 01:00 AM
...bugs and other issues... jrod096 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-25-2005 10:32 AM


All times are GMT -7. The time now is 10:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com