Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 06-11-2024, 12:11 PM
gthm's Avatar
gthm gthm is offline
Member
 
Join Date: Sep 2009
Location: NJ/NY
Posts: 250
Default Re: SanDisk Professional Pro Blade SSD System?

Quote:
Originally Posted by Darryl Ramm View Post
One of the most important thing any user of third party SSD drives can do is make sure the bloody firmware is up to date: https://duc.avid.com/showthread.php?t=425632 ... which may still be an issue with any non-Apple drive on any Apple Silicon Mac. So before going down this route make sure you are buying drives from a vendor that has a known history of shipping firmware updates (Samsung does) and you have a plan on how to update firmware, e.g. you have access to a Windows Intel PC or Intel Mac (in the case of Samsung firmware updates to either boot an update .iso on or to run Windows in Boot camp.)
Hi Darryl,

Can you please explain to us how to update our 850 Pros' firmware over at the 'update your bloody firmware' thread?

There's a couple of us posting over there, asking how to update on an Intel Mac (literally step by step for dummies please ).

I have tried many times but failed! See you at the other thread hopefully!
__________________
Pro Tools 2024.6
macOS 14.5
iMac (24-inch, M1, 2021)
(16GB RAM, 1TB SSD internal)
Samsung 990 PROs - Acasis TBU405 Pro M1 enclosures
Apogee Ensemble Thunderbolt ()
Reply With Quote
  #12  
Old 06-11-2024, 01:01 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 19,872
Default Re: SanDisk Professional Pro Blade SSD System?

Sorry I missed that, I will reply over there when I am at a computer later today.
Reply With Quote
  #13  
Old 06-11-2024, 05:20 PM
Ghost In The Attic's Avatar
Ghost In The Attic Ghost In The Attic is offline
Member
 
Join Date: Jan 2011
Location: USA
Posts: 799
Default Re: SanDisk Professional Pro Blade SSD System?

Quote:
Originally Posted by gthm View Post
Hi Darryl,

Can you please explain to us how to update our 850 Pros' firmware over at the 'update your bloody firmware' thread?

There's a couple of us posting over there, asking how to update on an Intel Mac (literally step by step for dummies please ).

I have tried many times but failed! See you at the other thread hopefully!
Could you please provide a link to that thread? I cannot seem to find it.

Thanks,
Ghost
__________________
Retro 176 (pair), Pultec EQP-1A (pair), Germanium Comps (pair), BAE 10DC (pair), Distressor (pair), Manley Vari-Mu, Sta-Level, Zener, SSL Fusion, SSL FX G384, API 2500, LA2A, 1176, Bricasti, Massive Passive, Anamod ATS-1, Eventide H3500, TC 2290, Yamaha D5000, PCM92, PCM70... Amps, Amps & More Amps.
Reply With Quote
  #14  
Old 06-11-2024, 05:48 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 19,872
Default Re: SanDisk Professional Pro Blade SSD System?

https://duc.avid.com/showthread.php?t=425632

Please post in that thread if it works (or not) for you.
Reply With Quote
  #15  
Old 06-12-2024, 12:10 PM
Ghost In The Attic's Avatar
Ghost In The Attic Ghost In The Attic is offline
Member
 
Join Date: Jan 2011
Location: USA
Posts: 799
Default Re: SanDisk Professional Pro Blade SSD System?

Quote:
Originally Posted by Darryl Ramm View Post
https://duc.avid.com/showthread.php?t=425632

Please post in that thread if it works (or not) for you.
Thank you!
__________________
Retro 176 (pair), Pultec EQP-1A (pair), Germanium Comps (pair), BAE 10DC (pair), Distressor (pair), Manley Vari-Mu, Sta-Level, Zener, SSL Fusion, SSL FX G384, API 2500, LA2A, 1176, Bricasti, Massive Passive, Anamod ATS-1, Eventide H3500, TC 2290, Yamaha D5000, PCM92, PCM70... Amps, Amps & More Amps.
Reply With Quote
  #16  
Old 06-21-2024, 11:51 AM
DAWgEAR's Avatar
DAWgEAR DAWgEAR is offline
Member
 
Join Date: Oct 2012
Location: California, USA
Posts: 353
Default Re: SanDisk Professional Pro Blade SSD System?

Update: I ordered all the parts Darryl described and have had the Sonnet Echo SE III with 3 4TB Samsung 990 Pros up and running for a week. It is connected along with the Sonnet Echo II which houses the HD Native PCIe card and the UAD-2 Quad. It works great and the read/write speeds are much better than I was getting with the Samsung T7s.

As a temporary experiment, I disconnected the SE II and placed the HD Native card, UAD-2 Quad card, and one 4 TB Samsung 990 Pro all in the SE III and loaded up some large Pro Tools sessions (from the Mac HD). Everything seemed to work for a couple of hours. I only tested playback and I did not try recording. The read/write speeds were the same. Since I do not currently need things configured this way, I reverted back to the SE III housing nothing but the 3 Samsung 990 Pros and put the HD Native and UAD-2 Quad back in the SE II.

Darryl, many thanks for your advice!
__________________
Pro Tools HD Native 2023.12 | HD Omni | iMac Pro 10-Core 3.0 GHZ - 64 GB - 2 TB - Vega 56 | Ventura 13.5 | Sonnet Echo Express SE II for PT HD Native PCIe and UAD 2 Quad PCIe card | Avid Dock and S1

Last edited by DAWgEAR; 06-21-2024 at 07:14 PM. Reason: Corrected misspellings
Reply With Quote
  #17  
Old 06-21-2024, 04:01 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 19,872
Default Re: SanDisk Professional Pro Blade SSD System?

Great it is working well for you. I wish there was better packaged/more compact M.2 expansion options, but at least the Express SE IIIe fans are nice and quiet, I've never seen the drives get significantly hot, and it's easy to work on/access since I swap and upgrade M.2 SSDs frequently.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE -9073 error with SanDisk SD card. aaquilato Pro Tools 10 11 09-13-2016 09:30 AM
Any RP-Blade users in 11? (Crash) DetroitT Virtual Instruments 0 07-24-2013 10:24 AM
Blade - AAX VI filosofem AAX Plug-ins 5 07-16-2012 01:11 PM
ASUS P6T WS Professional for HD2 PCI system? sundayhouse Pro Tools TDM Systems (Win) 9 02-03-2011 05:08 PM
johnny blade - need your e-mail Joseph Anderson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-03-2002 06:42 AM


All times are GMT -7. The time now is 03:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com