Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-23-2024, 07:32 AM
strawb strawb is offline
Member
 
Join Date: Dec 1969
Location: minneapolis
Posts: 107
Default Re: PT 2024.3 NEW issue MIDI LATENCY

Quote:
Originally Posted by marianna View Post
Hi Strawb...

Unfortunately, the plugins that might be suspect were not listed in the case ( case # 04772336 ) and Tope and I would like to assist. Can you please either post which Plugins seem to cause the issue or DM me..... Rolling back isnt a good option unless we know what causes it exactly so we want to identify it if it is a bug or not.

Thanks
Marianna
hi marianna. it wasnt just 1 plugin.
it was all VI's
but the video in my initial post was XLN addictive drums 2 (interacting with Autotune) - which i've been using with no issues in PT for over 8 years. all of a sudden it was broken in the new PT. and to blame it on the plugin? really?

https://www.dropbox.com/s/dafv2v4x7k...issue.mov?dl=0

thus the tech's suggestion to roll back which i did and i am still on 2023.12.1
just sitting here waiting til i can upgrade to the newest version. good thing we're all paying this yearly fee!
Reply With Quote
  #12  
Old 04-24-2024, 11:30 PM
Shefi Shefi is offline
Member
 
Join Date: Jun 2000
Location: Earth
Posts: 40
Default Re: PT 2024.3 NEW issue MIDI LATENCY

ANY IDEA ?? Do we (- all midi users) really have to stay with 2023.12.1 ?
__________________
Shefi
Mac Studio M2 Ultra 128GB, OS 13.5
Reply With Quote
  #13  
Old 04-30-2024, 11:27 AM
skylar_battles skylar_battles is offline
Member
 
Join Date: Jul 2023
Location: Los Angeles
Posts: 435
Default Re: PT 2024.3 NEW issue MIDI LATENCY

What's going on with this? Would love to hear an update from Avid so I can determine if it would be advantageous for me to roll back. I've tried testing to determine but it's a bit hard to tell. Happy to follow a test procedure to determine if the issue is on my system as well. Anyone have any updates at all?

EDIT: Actually pretty sure it's happening here with Auto-Tune here as well. I'll try to post a video demonstrating later.
__________________
Pro Tools Ultimate 2024.6
MacBook Pro 16"
Apple M2 Pro with 12‑core CPU, 19‑core GPU, 16‑core Neural Engine
32 GB unified memory
1TB SSD storage
Ventura 13.6.7

Last edited by skylar_battles; 04-30-2024 at 11:42 AM.
Reply With Quote
  #14  
Old 04-30-2024, 02:59 PM
paul_g's Avatar
paul_g paul_g is offline
Member
 
Join Date: Aug 2007
Location: Chandler AZ
Posts: 838
Default Re: PT 2024.3 NEW issue MIDI LATENCY

I can attest that MIDI is totally messed up. Just finished a session using 2023.9, (after downgrading from 2024.3) and everything was good. Now that the project was done, I thought I'd tempt fate and upgrade. My VI Drum tracks were totally thrown off.

I hope that enough people have cases open and Avid will find out what is wrong and it will be in an *emergency* QR code release and we don't have to wait for a normal quarterly update.
__________________
5K Retina 27" (2020) iMac OS 13.6.5 Ventura
3.3 GHz 6-Core intel Core i5
AMD Radeon Pro 5300 4 GB
64 GB 2667 MHz DDR 4
Internal 2TiB SSD
Pro Tools 2024.3
EuCon 4.8.6.41 / 2023.11
UA Luna
UAD 11
UA Apollo Twin X
Avid S1 / Fire10 - 21.8.1.0
PreSonus DigiMax FS 8-input ADAT
Dynaudio Monitors
PreSonus Temblor 10 Sub

Check my Music out here:

Paul G YouTube

Paul G Bandcamp
Reply With Quote
  #15  
Old 04-30-2024, 04:37 PM
indeloon85 indeloon85 is offline
Member
 
Join Date: Mar 2016
Location: Los Angeles
Posts: 156
Default Re: PT 2024.3 NEW issue MIDI LATENCY

Not sure if this is the same issue, but I'm noticing that when I put a limiter like Fab Filter's Pro-L2, the latency from this plugin seems to effect the Midi tracks but not the Audio tracks. Bypassing this plugin seems to fix the issue but isn't exactly a fix.
Reply With Quote
  #16  
Old 04-30-2024, 11:37 PM
Shefi Shefi is offline
Member
 
Join Date: Jun 2000
Location: Earth
Posts: 40
Default Re: PT 2024.3 NEW issue MIDI LATENCY

Quote:
Originally Posted by marianna View Post
Hi Strawb...

Unfortunately, the plugins that might be suspect were not listed in the case ( case # 04772336 ) and Tope and I would like to assist. Can you please either post which Plugins seem to cause the issue or DM me..... Rolling back isnt a good option unless we know what causes it exactly so we want to identify it if it is a bug or not.

Thanks
Marianna
It does not matter. It started with Keyscape on Instrument track BUT the same was true for Mini Grand which is a part of the Pro Tools built in instruments.
BTW- Until now I received no reply to my open case..
__________________
Shefi
Mac Studio M2 Ultra 128GB, OS 13.5
Reply With Quote
  #17  
Old 05-01-2024, 06:24 AM
paul_g's Avatar
paul_g paul_g is offline
Member
 
Join Date: Aug 2007
Location: Chandler AZ
Posts: 838
Default Re: PT 2024.3 NEW issue MIDI LATENCY

Quote:
Originally Posted by indeloon85 View Post
Not sure if this is the same issue, but I'm noticing that when I put a limiter like Fab Filter's Pro-L2, the latency from this plugin seems to effect the Midi tracks but not the Audio tracks. Bypassing this plugin seems to fix the issue but isn't exactly a fix.
Yes, even creating an aux bus and a send causes massive latency. Even if there isn't a plugin on the aux bus. Downgrade to 2023.12 and this issue goes away.
__________________
5K Retina 27" (2020) iMac OS 13.6.5 Ventura
3.3 GHz 6-Core intel Core i5
AMD Radeon Pro 5300 4 GB
64 GB 2667 MHz DDR 4
Internal 2TiB SSD
Pro Tools 2024.3
EuCon 4.8.6.41 / 2023.11
UA Luna
UAD 11
UA Apollo Twin X
Avid S1 / Fire10 - 21.8.1.0
PreSonus DigiMax FS 8-input ADAT
Dynaudio Monitors
PreSonus Temblor 10 Sub

Check my Music out here:

Paul G YouTube

Paul G Bandcamp
Reply With Quote
  #18  
Old 05-01-2024, 06:56 AM
innerbooty innerbooty is offline
Member
 
Join Date: Jul 2000
Location: NY, NY
Posts: 350
Default Re: PT 2024.3 NEW issue MIDI LATENCY

Wow, this is an alarming issue! Glad I decided to put off 2024.3 upgrade till after I finish some current projects. But I'm curious if everyone on 2024.3 is experiencing this MIDI latency issue? If so, I would think this thread would be 99 pages long already. Hope it gets figured out!
__________________
--------------------------------------------
Mac Studio M1 Ultra 64GB RAM, Pro Tools Ultimate 2023.12.1, Ventura, Apollo x4 / Avid HD IO 16x16 w/ HDX, UAD Octo
Reply With Quote
  #19  
Old 05-01-2024, 07:53 AM
marianna's Avatar
marianna marianna is offline
Avid
 
Join Date: Mar 2009
Location: Bonita Springs Florida
Posts: 690
Default Re: PT 2024.3 NEW issue MIDI LATENCY

Quote:
Originally Posted by strawb View Post
hi marianna. it wasnt just 1 plugin.
it was all VI's
but the video in my initial post was XLN addictive drums 2 (interacting with Autotune) - which i've been using with no issues in PT for over 8 years. all of a sudden it was broken in the new PT. and to blame it on the plugin? really?

https://www.dropbox.com/s/dafv2v4x7k...issue.mov?dl=0

thus the tech's suggestion to roll back which i did and i am still on 2023.12.1
just sitting here waiting til i can upgrade to the newest version. good thing we're all paying this yearly fee!
Hi there again... I know that King in tech support asked for a few things via the case that was open for this and he didnt get a response. I added the above to the case and asked him to reengage.

There are a bunch of cases open and engineering is trying to pin point the problem.... and I wasn't "blaming it " on the plug in - we are trying to use process of elimination to identify what out might be. Im letting engineering do that now.

Marianna
__________________
Marianna Montague
Sr. Dir. CX and Community | Customer Advocate

[email protected]
cell +1 (813) 493-6800
AOL IM avidmarianna
Twitter Avidmarianna


We're Avid. Learn more at www.avid.com
Reply With Quote
  #20  
Old 05-01-2024, 08:51 AM
tope d's Avatar
tope d tope d is offline
Avid
 
Join Date: Jul 2015
Location: Worldwide
Posts: 701
Default Re: PT 2024.3 NEW issue MIDI LATENCY

Any chance those experiencing this have any tracks with Autotune plugin in the insert?
__________________
-Tope

To create a support case with Avid Support, go to https://www.avid.com/learn-and-suppo...-music-support

www.topedomingo.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI Thru Latency Issue The Style Guide Pro Tools 11 4 12-08-2016 08:53 PM
Latency issue with midi function of Mbox3 deepakkabirgyan General Discussion 1 12-22-2013 10:29 AM
Midi Latency Issue - Please help me someone metro williams 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-23-2010 08:18 AM
MIDI beat clock latency issue!! overseasmusician Pro Tools M-Powered (Win) 0 11-04-2007 04:57 PM


All times are GMT -7. The time now is 04:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com