Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2012, 08:47 AM
louieshowers louieshowers is offline
Member
 
Join Date: Feb 2012
Location: Boston, MA
Posts: 569
Default Crashes when (exiting/closing a session)

Sometimes when I exit a session..even after I save it, Pro Tools Quits unexpectedly. This has been happening since 10.1 I am now using 10.3.2 and it still happens...It happens mostly when using the "x" button at the top of the window. (aka "x ing out")

What is going on? This never happened on same setup with earlier versions of 10. Does anyone have an explanation?

Thanks! I cannot provide a Sandra Report at this time.
__________________
Windows 7 64 Ultimate: SP1
PT 10.3.8

------------------------------------------------------
¨WHERE´S MY CHECKBOOK?¨
https://soundcloud.com/louieshowers
Reply With Quote
  #2  
Old 11-20-2012, 11:50 AM
Jux deLuxe Jux deLuxe is offline
Member
 
Join Date: Dec 2011
Location: rome, ga
Posts: 54
Default Re: Crashes when (exiting/closing a session)

I am right now investigating the cause of similar crashes on my system.
Since no one has chimed in yet, I'll tell you I think that you (and I) have a corrupted preference file. I omitted clearing them in previous situations (despite advice from users on the forum) because it's easy to screw up doing this.

Anyway, that's where I'm headed with my time for the next few hours...
Reply With Quote
  #3  
Old 11-20-2012, 06:18 PM
Jux deLuxe Jux deLuxe is offline
Member
 
Join Date: Dec 2011
Location: rome, ga
Posts: 54
Default Re: Crashes when (exiting/closing a session)

Well Louie, I successfully figured out how to clean out the old preferences. The DAE route Avid teaches on the 2010 YouTube video for PT10 on Windows 7 is:

C drive^program files (x86)^common files^digidesign^DAE^DAE preferences

CAUTION: Although the "DAE preferences" folder was empty, simply moving it to a safe location stopped my PT10 boot-up in its tracks, and the installer came on wanting to reinstall/reconfigure. I assume if I had deleted it, I would have had a real messy situation. When I moved the empty folder back in place, boots were smooth again.

Unlike the branch route Avid teaches in the 2010 YouTube video, the correct branch for "app data" & beyond is:

C drive^users^"your name"^app data (which may be hidden, see video for how to reveal)^roaming^AVID (not digidesign)^pro tools^various preference folders.

This worked just fine. The various preference folders reveal by their 'date created' when they were made. I got rid of them into a secure folder & Pro Tools made a whole new set when I opened a program, saved it, and closed PT10.

Okay Louie, here's the bad news. My programs are still locking up on Quit, so I have to use force-quit to close up shop. I guess tomorrow I'll try to get Avid on the horn & get a tech to advise us on this. Also, it's gonna be the day before Thanksgiving, so I hope they've got techs manning the phones. I'll post you on what I find out. ...

Anyway, happy holidays to you & yours.

JUX
Reply With Quote
  #4  
Old 11-20-2012, 09:02 PM
jakorsme jakorsme is offline
Member
 
Join Date: Oct 2011
Location: Los Angeles California
Posts: 33
Default Re: Crashes when (exiting/closing a session)

Don't know if this is exactly your issue, but it sounds similar enough that it may be helpful.

Here is my recent forum post, as well as the resolution that fixed the issue.

http://duc.avid.com/showthread.php?t=330409
__________________
Windows 7 Ultimate (64) ** MOTU 828 MK3 ** Pro Tools 12.3.1
Mobo: Gigabyte GA-X79-UD5 ** Mem: Corsair Vengence 32G ** CPU: I7 3930K ** Graph: ASUS 210 Silent (nvidea) ** TI chipset firewire card ** SSD: OCZ Vertex 4 ** HHD: 2tb+1tb+1tb Seagate Barracuda
** UAD2 Quad PCI card
Reply With Quote
  #5  
Old 11-21-2012, 06:24 AM
louieshowers louieshowers is offline
Member
 
Join Date: Feb 2012
Location: Boston, MA
Posts: 569
Red face Re: Crashes when (exiting/closing a session)

Quote:
Originally Posted by Jux deLuxe View Post
Well Louie, I successfully figured out how to clean out the old preferences. The DAE route Avid teaches on the 2010 YouTube video for PT10 on Windows 7 is:

C drive^program files (x86)^common files^digidesign^DAE^DAE preferences

CAUTION: Although the "DAE preferences" folder was empty, simply moving it to a safe location stopped my PT10 boot-up in its tracks, and the installer came on wanting to reinstall/reconfigure. I assume if I had deleted it, I would have had a real messy situation. When I moved the empty folder back in place, boots were smooth again.

Unlike the branch route Avid teaches in the 2010 YouTube video, the correct branch for "app data" & beyond is:

C drive^users^"your name"^app data (which may be hidden, see video for how to reveal)^roaming^AVID (not digidesign)^pro tools^various preference folders.

This worked just fine. The various preference folders reveal by their 'date created' when they were made. I got rid of them into a secure folder & Pro Tools made a whole new set when I opened a program, saved it, and closed PT10.

Okay Louie, here's the bad news. My programs are still locking up on Quit, so I have to use force-quit to close up shop. I guess tomorrow I'll try to get Avid on the horn & get a tech to advise us on this. Also, it's gonna be the day before Thanksgiving, so I hope they've got techs manning the phones. I'll post you on what I find out. ...

Anyway, happy holidays to you & yours.

JUX
Thanks Jux!! Great vibe! I will definitely stay tuned...I am grateful for any progress that you make on this. Ps. CHeck out this trasher program! It works great for trashing your preferences and databases along with other features in one click!! It is also free and designed by a fellow PT user! Here is the link!!

Enjoy!! http://duc.avid.com/showthread.php?t=240118

Happy Holiday to you as well!

-Louie
__________________
Windows 7 64 Ultimate: SP1
PT 10.3.8

------------------------------------------------------
¨WHERE´S MY CHECKBOOK?¨
https://soundcloud.com/louieshowers
Reply With Quote
  #6  
Old 11-21-2012, 06:28 AM
louieshowers louieshowers is offline
Member
 
Join Date: Feb 2012
Location: Boston, MA
Posts: 569
Talking Re: Crashes when (exiting/closing a session)

Quote:
Originally Posted by jakorsme View Post
Don't know if this is exactly your issue, but it sounds similar enough that it may be helpful.

Here is my recent forum post, as well as the resolution that fixed the issue.

http://duc.avid.com/showthread.php?t=330409

Thank you very much for trying to help! I do think that your issue is slightly different than what we are experiencing here...but nonetheless, I will try to see if those utilities are affecting our crash problem. Ps. I have experienced your exact problem months ago with an earlier version of Ptools, but it was corrected in an update. Either way thanks again and I am glad you resolved your issue!

happy holidays!
__________________
Windows 7 64 Ultimate: SP1
PT 10.3.8

------------------------------------------------------
¨WHERE´S MY CHECKBOOK?¨
https://soundcloud.com/louieshowers
Reply With Quote
  #7  
Old 11-22-2012, 07:45 AM
Jux deLuxe Jux deLuxe is offline
Member
 
Join Date: Dec 2011
Location: rome, ga
Posts: 54
Default Re: Crashes when (exiting/closing a session)

Louie, I am engulfed by kids & grandkids til this weekend. This is Thursday morn. Yesterday (Wed.) I had a good conversation with my Sweetwater rep (rather than dealing with the time sink that Avid can be.) He gave me a plan of action that I will implement after T Giving. I will share my progress as soon as I have news. It would be good to know what your computer model is. I have a Compac Presario. It seems some brands are fretful with PT10. The fact that the bug is following you thru installations is a tip-off you may have a hardware specific issue (which I very may well share.....) Also, did your system work well initially ---& then later acquire the shutdown difficulty?

(Jesus, I just walked in the kitchen and had a tastebud meldown. What a meal is in the works!)

JUX
Reply With Quote
  #8  
Old 11-22-2012, 07:30 PM
louieshowers louieshowers is offline
Member
 
Join Date: Feb 2012
Location: Boston, MA
Posts: 569
Default Re: Crashes when (exiting/closing a session)

I am stuffed more than the turkey! I have a toshiba satellite laptop. It has been updated with an SSD Internal Hard drive.. Pro tools itself works great. I have no dae errors, crashes etc...Just this crash issue when exiting. Ps. This only happens 75% of the time. It's weird and it did start happening after a certain update. I am not sure which one.. Actually, i did get a couple crashes yesterday when I made a certain track inactive. I think it was because it had like 5 powerful plugins in use. It may be related to the exit crash because it seems like it is having a problem releasing or purging memory.

Happy turkey Day! Thanks again for working through this with me! Peace
__________________
Windows 7 64 Ultimate: SP1
PT 10.3.8

------------------------------------------------------
¨WHERE´S MY CHECKBOOK?¨
https://soundcloud.com/louieshowers
Reply With Quote
  #9  
Old 11-23-2012, 07:07 PM
Jux deLuxe Jux deLuxe is offline
Member
 
Join Date: Dec 2011
Location: rome, ga
Posts: 54
Default Re: Crashes when (exiting/closing a session)

Louie, have you tried the built in PC restore? That can restore your Windows back the way it was before the suspect update----possibly. I say possibly because if you have deleted any pre-installed programs you may have inactivated its simple but effective power. More on that later.

If you are unfamiliar with it, this page will walk you through it:

http://h10025.www1.hp.com/ewfrf/wc/d...n&cc=us&dlc=en

No way will you harm your pro tools files! If you do a restore and the bug is still there, you can undo the restore back EXACTLY like it was. One tip is, when it asks you to suggest a past action you did, if you can't remember one, just type in something like 'deleted pro tools preference files.' It doesn't matter, all you want is the pop-up screen. There will be a box to check to prompt alternate suggestions restore dates. A bunch of suggested dates will be presented. Go way back in time & do a restore. If the restore happens fine, boot a pro tools program & see if the bug has evaporated.

If it has, I suggest you undo the restore & pick a later date for another restore action (to see if you're still free of the bug.) Repeat the process until the bug is still there. Then back up your restore date to the last bug free date available. The next restore date (where the bug is not removed) tells you the action you took that introduced the bug.

If you pin in down, let me know what you find out. I am beyond this step because I disqualified the restore ability by uninstalling a bunch of video games, etc that were hogging drive space on my original install. The restore program won't work at any point subsequent to uninstalling original Windows 7 components, superfluous or not.

I am preparing to undertake more tedious techniques, which I will report back to you on this weekend as I chase after our shutdown glitch...... We're going to lick this.

JUX

Last edited by Jux deLuxe; 11-23-2012 at 07:12 PM. Reason: typo
Reply With Quote
  #10  
Old 11-26-2012, 05:55 AM
louieshowers louieshowers is offline
Member
 
Join Date: Feb 2012
Location: Boston, MA
Posts: 569
Default Re: Crashes when (exiting/closing a session)

Thanks Jux,

I want to clarify a little for you. When I spoke of this problem occurring after an update..i was referring to a Pro tools update, Not a windows update. If I install an earlier version of protools (10.0) it (the crash problem) does not happen.

Thanks!
__________________
Windows 7 64 Ultimate: SP1
PT 10.3.8

------------------------------------------------------
¨WHERE´S MY CHECKBOOK?¨
https://soundcloud.com/louieshowers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10.3.8 Crashes after closing session drvibb Pro Tools 10 2 03-20-2014 03:17 PM
PT HD 7.4 crashes when closing a session deardaddy Post - Surround - Video 10 05-21-2009 03:01 PM
Closing one session crashes PT every time digidesigner Pro Tools TDM Systems (Mac) 13 03-23-2009 04:31 AM
Crashes when closing session Pro tools 7.0 Drive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-07-2006 01:34 AM
pro tools app. crashes when closing session Blake Henderson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-27-2001 04:22 PM


All times are GMT -7. The time now is 01:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com