Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2011, 12:41 PM
bradswan1 bradswan1 is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 80
Default cross fade issues

Hi, many of my crossfades in a particular project are "whited out" and are not functioning. I do get a prompt about relinking them, but when I do it doesn't seem to work. Anyone have experience with this issue?
Thanks
Reply With Quote
  #2  
Old 03-09-2011, 07:58 AM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 1,381
Default Re: cross fade issues

When you oped the session and you are presented with the missing fades dialog window, check the box that says "Regenerate Missing Fades Without Searching".
__________________
Scott Gatteño
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
applying cross fade to several clips at once vudoo Post - Surround - Video 2 11-04-2012 09:56 AM
Cross fade error message Ginridge Pro Tools 10 6 02-26-2012 11:45 PM
Cross fade? THE KAMEN BIZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-02-2009 11:04 AM
Auto Cross Fade in PT LE 6.9.2? nelsonmuntz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-13-2005 01:20 AM
cross fade presets problems sound insanity 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-03-2003 12:14 AM


All times are GMT -7. The time now is 12:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com