Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-23-2006, 09:11 PM
jlcnyc jlcnyc is offline
Member
 
Join Date: Mar 2004
Location: hell's kitchen
Posts: 687
Default wrong dates on \"session created/last opened etc.\"

this is a very MINOR irritant, but here goes....(I've searched the DUC and answerbase)

when I'm opening existing sessions, the "created" "modified" and "last opened" info is wacky.
i.e.- It's now 11pm and a session I worked on today at 3pm says "last opened yesterday at 3pm"
The distinction between days seems to occur at random times (not at midnight) It seems ProTools can't figure when one day ends and another begins.
It's no big deal...but when I'm quickly looking to confirm which version of a session i was working in most recently... it can be a little confusing.
My computer clock is correct...so I'm stumped.
Anybody else have this issue.

thanks in advance
__________________
www.jeffreyleecampbell.com
Mac Pro 2.8 GHz Quad
16GB RAM
Apogee Rosetta 200/ UA LA-610
Genelec 8030A/7050b
McDSP, Waves, Sony, URS, Spectrasonics, BFD, Altiverb
Reply With Quote
  #2  
Old 02-24-2006, 01:42 PM
BRH BRH is offline
Member
 
Join Date: Aug 2005
Posts: 733
Default Re: wrong dates on \"session created/last opened etc.\"

Maybe battery backup for clock is starting to go, but that usually sets your clock and year back to 1904.........but.. it's really some gremlins coming in the night, messing with you.
Reply With Quote
  #3  
Old 02-24-2006, 08:19 PM
jlcnyc jlcnyc is offline
Member
 
Join Date: Mar 2004
Location: hell's kitchen
Posts: 687
Default Re: wrong dates on \"session created/last opened etc.\"

bump

so nobody else has seen this problem?

it seems to designate sessions from a few hours earlier in the day as "yesterday" ??????
__________________
www.jeffreyleecampbell.com
Mac Pro 2.8 GHz Quad
16GB RAM
Apogee Rosetta 200/ UA LA-610
Genelec 8030A/7050b
McDSP, Waves, Sony, URS, Spectrasonics, BFD, Altiverb
Reply With Quote
  #4  
Old 02-24-2006, 09:30 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: wrong dates on \"session created/last opened etc.\"

That has nothing to do with ProTools, it's either something with your system clock or... who knows, but it's OS related. The finder/spotlight is responsible for those 'last modified' dates.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The document could not be opened because it was created with an older version of Pro futz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 03-14-2018 11:08 AM
the document could not be opened because it was created with an older version of P T postpro Pro Tools TDM Systems (Mac) 1 07-27-2013 07:33 AM
Mac to PC - could not be opened because it was created with an older version drunton Pro Tools M-Powered (Win) 0 09-13-2011 02:19 AM
The document could not be opened because it was created with an older version of Pro Santiagoc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-13-2009 05:06 PM
The document could not be opened because it was created with Jacksonland 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 06-11-2007 03:18 AM


All times are GMT -7. The time now is 06:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com