Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-28-2008, 12:28 PM
tommydigiowen tommydigiowen is offline
Member
 
Join Date: Sep 2008
Posts: 80
Default Elastic Audio -- Not Working On ALL tracks?

Hi -

I am attempting to use Elastic Audio (Polyphonic) to increase the tempo of an entire session; for whatever reason it is not working on 4 of my tracks... 20 of the 24 tracks were processed but 4 of them are still grayed out... I have no idea where to go from here.

All tracks are set to TICKS, the 4 that are not working are no different than the other tracks (regular audio .wav)...

Any help appreciated.
Thanks

IN ADDITION.. I just realized that Elastic Audio doesn't work on top of various plugins like DRUMAGOG... those tracks are immediately muted...... Hmmm.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elastic Audio not working mbahnmil Pro Tools 10 1 02-01-2013 09:25 PM
Elastic Audio not working Everything 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-12-2012 04:17 PM
Elastic Audio Not Working on Some Tracks hybridd Pro Tools M-Powered (Mac) 10 07-20-2012 01:55 PM
Elastic Audio not working ? CazSoundz Pro Tools 10 1 04-07-2012 07:27 AM
Elastic Audio NOT working Muzoid Pro Tools TDM Systems (Mac) 3 07-30-2009 02:26 PM


All times are GMT -7. The time now is 01:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com