Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-09-2021, 01:25 PM
colinato colinato is offline
Member
 
Join Date: Aug 2010
Location: Burbank, CA
Posts: 135
Default Re: Editing Bug after 2021.3 Update

Quote:
Originally Posted by simonchase View Post
AVID aware since 2014. Shouldn't be long for a fix now.
It is even worse now because it does not matter whether there is an automation breakpoint there or not.

Quote:
Originally Posted by Frank Kruse View Post
I've gotten used to command-option-/ across any clip trims over the years.
F.
This is a helpful shortcut. Thanks!
__________________
Protools 12.5.0 HD Native
Mac Pro 10.11.4
Reply With Quote
  #12  
Old 04-12-2021, 05:20 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 300
Default Re: Editing Bug after 2021.3 Update

This clip-edge automation issue pops up every other few years but is usually fixed in the next release.
This time it was broken when moving fades starting at PT 2019.10 but it was never fixed(!). Now it's even more broken starting at 2021.3 when trimming any clip (not just fades).

The fade thing was already a dealbreaker for us.
Reply With Quote
  #13  
Old 04-13-2021, 11:01 AM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 846
Default Re: Editing Bug after 2021.3 Update

Well, they just came out with 2021.3 which supposedly fixes this. I am in the middle of a project, so I won't be able to try to new version for a couple days.
__________________
Scott Gatteño
Reply With Quote
  #14  
Old 04-13-2021, 12:08 PM
lucienpalmer lucienpalmer is offline
Member
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 676
Default Re: Editing Bug after 2021.3 Update

Quote:
Originally Posted by originalscottyg View Post
Well, they just came out with 2021.3 which supposedly fixes this. I am in the middle of a project, so I won't be able to try to new version for a couple days.
I can confirm it's fixed of you are using the Trim tool. (don't use the Grabber)
__________________
Pro Tools Ultimate, HDX3 & MTRX + HD MADI
7,1 MacPro, 3.2GHz 16-core, OSX 10.15
S6 M10 16-5, Dolby Atmos RMU
AJA Kona LHi, Sync HD
www.ToolshedAudioPost.com
Certified for Dolby Atmos Home Entertainment

Last edited by lucienpalmer; 04-13-2021 at 12:19 PM.
Reply With Quote
  #15  
Old 04-13-2021, 12:52 PM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 846
Default Re: Editing Bug after 2021.3 Update

Quote:
Originally Posted by lucienpalmer View Post
I can confirm it's fixed of you are using the Trim tool. (don't use the Grabber)
So you are saying that it is still broken with the grabber?
__________________
Scott Gatteño
Reply With Quote
  #16  
Old 04-13-2021, 02:37 PM
lucienpalmer lucienpalmer is offline
Member
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 676
Default Re: Editing Bug after 2021.3 Update

Quote:
Originally Posted by originalscottyg View Post
Well, they just came out with 2021.3 which supposedly fixes this. I am in the middle of a project, so I won't be able to try to new version for a couple days.
Quote:
Originally Posted by originalscottyg View Post
So you are saying that it is still broken with the grabber?
Right, looks like it's back to how it was in December's release.
__________________
Pro Tools Ultimate, HDX3 & MTRX + HD MADI
7,1 MacPro, 3.2GHz 16-core, OSX 10.15
S6 M10 16-5, Dolby Atmos RMU
AJA Kona LHi, Sync HD
www.ToolshedAudioPost.com
Certified for Dolby Atmos Home Entertainment
Reply With Quote
  #17  
Old 04-14-2021, 02:46 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 300
Default Re: Editing Bug after 2021.3 Update

The grabber bug is such a similar issue I don't understand why one is marked as critical and fixed within 3 weeks and the other hasn't been fixed after 18 months.

Are we that unique using fades and move them on occasion? I'm starting to feel like I'm part of a very small group of editing gods using the grabber tool while the majority of people are confused and dabbling all day to extend a faded clip beyond it current length as if it were a scissor-cut analog tape

Or maybe all of us in post are a minority...
Reply With Quote
  #18  
Old 04-14-2021, 07:00 AM
lucienpalmer lucienpalmer is offline
Member
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 676
Default Re: Editing Bug after 2021.3 Update

Quote:
Originally Posted by Farhoof View Post
The grabber bug is such a similar issue I don't understand why one is marked as critical and fixed within 3 weeks and the other hasn't been fixed after 18 months.
I know enough about programming to know that making a change can have affects on dozens of other things. Since there was a fast revert back to December’s functionality, I suspect it was the ‘safe’ first step to fix it.

The grabber tool tool is an older issue and might need more work and testing.
__________________
Pro Tools Ultimate, HDX3 & MTRX + HD MADI
7,1 MacPro, 3.2GHz 16-core, OSX 10.15
S6 M10 16-5, Dolby Atmos RMU
AJA Kona LHi, Sync HD
www.ToolshedAudioPost.com
Certified for Dolby Atmos Home Entertainment
Reply With Quote
  #19  
Old 04-14-2021, 07:26 AM
kosmokrator kosmokrator is offline
Member
 
Join Date: May 2010
Posts: 74
Default Re: Editing Bug after 2021.3 Update

I have to say I'm kinda speechless that the fade bug wasn't addressed in this hotfix update.
Reply With Quote
  #20  
Old 04-22-2021, 04:37 AM
kosmokrator kosmokrator is offline
Member
 
Join Date: May 2010
Posts: 74
Default Re: Editing Bug after 2021.3 Update

this now has an official bug number: (PT-269825)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating to 2021.3 Aviator7788 Pro Tools 2021 12 04-03-2021 08:46 PM
aside from 2021 upgrade, anything else? paul_g Pro Tools 2021 3 03-26-2021 08:25 PM
Anyone having issues with Security Update 2021-002 (Mojave) and PT 2020.12? Cacov Pro Tools 2020 3 02-28-2021 04:22 AM
9.0.6 update - MIDI editing bug John003 Windows 13 01-09-2012 01:45 PM


All times are GMT -7. The time now is 04:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com