Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-22-2006, 08:09 PM
gwattaloopy1 gwattaloopy1 is offline
Member
 
Join Date: Feb 2004
Posts: 102
Default is the search function not working?????????

it seems like no matter what you search, it gives you every recent post regardless of what you asked for. is it only me?
Reply With Quote
  #2  
Old 07-22-2006, 08:14 PM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,799
Default Re: is the search function not working?????????

if you have to first selection to in the "subject and body", it will pick out everything with the words u used in the entire thread, so something like 002 will pull up about everything, narrow it down to minimum or try just the subject selection, thats how i usually do it to thin it out some.
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 9900k
Win 10
Reply With Quote
  #3  
Old 07-22-2006, 08:32 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: is the search function not working?????????

Quote:
is it only me?
No, like myself, there have been a number of cases this exact situation has happened. But as guitardom says narrowing down the search, does sometimes turn results, but there has been times when the original problem still persists.






filosofem
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #4  
Old 07-23-2006, 06:35 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: is the search function not working?????????

Make sure that if you are searching for a phrase (anything more than one word), that you surround it with quotes.

Searching for power harness is not the same as searching for "power harness". The first will search for any posts with the word power and any posts with the word harness, where the second will only search for the phrase power harness.

Longer phrases, if not surrounded by quotes, would definitely not return the results you are looking for. Bounce to disk without the quotes would return all posts with the word to, which would end up being just about any post, but "Bounce to disk" would only return posts with the whole phrase Bounce to disk.

If you are looking for posts with more than one word or phrase, put a + sign in front of each word (or phrase).

+"Bounce to disk" +MP3 would return any posts that have both the phrase Bounce to disk and the word MP3.

Using the - sign in front of any word would exclude posts with that word. +"Bounce to disk" -MP3 would return any posts that have the phrase Bounce to disk but exclude any posts with the word MP3.

This information is available on the search page from a link called "Advanced Search Tips".
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #5  
Old 07-23-2006, 11:36 AM
gwattaloopy1 gwattaloopy1 is offline
Member
 
Join Date: Feb 2004
Posts: 102
Default Re: is the search function not working?????????

+"thanks" -alot
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Scorch for iPad in-app search function not working mbulaong2002 Avid Scorch (iOS) Forum 3 07-11-2012 04:48 AM
Problems with search function in ver 1.1 billunatic Avid Scorch (iOS) Forum 4 01-05-2012 11:45 AM
Search function Joe Evans 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-01-2005 05:35 AM
What's the trick to using the SEARCH function ? bH101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 12-07-2004 01:27 AM
What's up with the DUC search function? Amerihudge 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-25-2003 02:01 AM


All times are GMT -7. The time now is 01:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com