Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-07-2017, 07:47 PM
DNET DNET is offline
Member
 
Join Date: Oct 2015
Location: Australia
Posts: 11
Default no sync unless played from start of project

I have this annoying issue that comes up from time to time. Sometimes it corrects itself but I dont know how. My project will not sync audio and midi unless I play from the start. Very annoying especially when recording or editing. Anyone help??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Manually played MIDI Notes arrive earlier than played. SmokinBaldMonkey macOS 7 10-16-2019 06:47 AM
Midi and audio wont play in sync unless played from the start. DNET Pro Tools 11 4 06-06-2016 05:17 PM
Pro Tools 12.4: Cant start a project using 48khz sample rate Matst1 Pro Tools 12 9 02-07-2016 04:49 AM
Start a project from unity or hard drive? djoeyd77 Post - Surround - Video 6 10-05-2010 02:42 AM
Software opens, but can't start a project. hanshotfirst Pro Tools SE and Essential (Win) 1 06-11-2010 11:05 AM


All times are GMT -7. The time now is 03:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com