Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-25-2013, 10:38 PM
ilovemusic ilovemusic is offline
Member
 
Join Date: Feb 2008
Posts: 20
Default Recording latency varying between sessions ? ?

Hi,

I just did a DA/AD loopback test in a session that contained only two audio tracks, one to play and one to record and I got a latency value in samples.

That latency value is consistent across all buffer sizes

However, when doing the same test in a busy arrangement, the value exactly doubles.

What is the reason for that ?

Thanks for any help

Using 11.0.2 HD Native, PC, Win 8, RME HDSPe AES
Reply With Quote
  #2  
Old 10-26-2013, 07:00 AM
clausiii's Avatar
clausiii clausiii is offline
Member
 
Join Date: Jul 2001
Location: Vienna, Austria
Posts: 1,817
Default Re: Recording latency varying between sessions ? ?

Sessions have the same sample rate?
__________________
My ears! My ears!
clausiii
-----------------
MacBook Pro i7 Quad 2.6GHz 16GB RAM
ProTools 2020.11
Avid S1
Avid Dock
Avid Control
Digidesign Command|8
macOS Catalina
MOTU 4pre
MOTU Track16
Axiom Pro 25
LinnStrument 128
Roli Seaboard Block

tons of stomp boxes
tube amps
guitars
noise
Reply With Quote
  #3  
Old 10-26-2013, 10:52 AM
ilovemusic ilovemusic is offline
Member
 
Join Date: Feb 2008
Posts: 20
Default Re: Recording latency varying between sessions ? ?

Yes. 96k, 32-bit float
Reply With Quote
  #4  
Old 10-27-2013, 04:45 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,425
Default Re: Recording latency varying between sessions ? ?

Different plugins in each session?
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
low latency recording vs low hardware buffer size recording chrisdee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 01-27-2009 06:49 AM
Varying delays between different preamps delta ICON & C|24 2 02-28-2006 09:51 AM
varying plug-in settings Hrishikesh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-29-2002 01:04 AM
Whats the difference between Low Latency recording and recording on low latency with Dead River Studio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-25-2002 01:22 PM
Varying speeds on playback Chicago 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-28-2001 05:32 AM


All times are GMT -7. The time now is 04:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com