Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2006, 08:19 AM
make haste make haste is offline
Member
 
Join Date: Oct 2005
Posts: 5
Default M-box Noise Blast Problem

hello
i have the M-box 1 running PT-7 on a G4 tower i have 2 problems with the M-box first there is a high frequency whine when i use it with pro-tools. it is super quiet but now i hear it all the time and it is driving me crazy it happens also when i use it with ableton live to my second problem is the classic m-box problem loud white noise blast that occurs and almost makes my ears explode it usually stops when i switch the clock sync to ext but low and behold it comes back like two minuits later. this problem is getting worst now anytime i try to even use the m-box it makes a loud distortion when i turn the inputs up or down leaving me without protools sorry for bringing up the same old topic which i am shure has been answered a million times (hopfully it has been fixed)...i tried searching for this topic in the search feild with no results i dont really know what to search for so any help would be greatly appreiacted even if someone just points me in the right direction search wise.....anyways thank you in advance
ryan
Reply With Quote
  #2  
Old 09-18-2006, 09:55 AM
egrove12 egrove12 is offline
Member
 
Join Date: Sep 2006
Posts: 6
Default Re: M-box Noise Blast Problem

same problem here... have you heard of any fixes yet? I've found that turning down CoreAudio's output volume helps a bit but the noise comes back eventually.
im running
PTLE 7.1.1cs1
Mac Pro 10.4.7
Mbox1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
White noise blast Curt Mitchell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-29-2010 06:13 AM
somebody please send me the 7.3.1 noise blast fix dcrann11 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-21-2007 01:55 PM
Blast of noise 002 :o Eman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 08-29-2006 10:20 AM
Noise Blast from MBox on G4 smsjr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-03-2006 08:37 AM
Sudden Blast of Noise underbiteman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-23-2004 10:11 AM


All times are GMT -7. The time now is 02:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com