Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-07-2005, 11:38 AM
dizzove dizzove is offline
Member
 
Join Date: Jun 2005
Posts: 42
Default Mpc 2000 and Protools 6.4 sync problems

I have My MPC 2000 slaved to protools and when I start protools the mpc doesn't start exactly on the first bar. I put a empty bar in front of my sequence on the mpc and set a preroll of 1 bar in protools.The mpc starts when I hit play in prootls but not exactly on the one. I have to offset the start time in protools like 1/4/920 and end the 4 bar loop at like 5/4/920 to get a clean 4 bar loop. Is there any way I can get the MPC to start exactly on the first bar so I can record my audio into protools in perfect timing ? If I set the start time at the 1st bar the audio going into protools is chopped a little in the begining.That's why I have to offset the start time earlier to get a clean recording of the audio. I know this is rather long but I'm trying to explain my problem the best I can.

Thanks....
Setup-
Win XP SP2
Protools Mbox 6.4
USB midi to Mpc 2000
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools to DCP workflow...still getting sync problems edboy7 Post - Surround - Video 2 10-18-2012 01:59 AM
ProTools 9.0.3 and MPC 3000 sync problems ddmusic macOS 7 12-08-2011 07:52 PM
midi sync from protools 6.4 to the mpc 2000 mr. district 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-24-2005 06:47 PM
Sync Problems with Midi Keyboard and MPC 2000 LeauKie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-25-2004 04:45 PM
DA7/Protools w/ Midiman 4x4 sync problems drexel Pro Tools TDM Systems (Win) 1 08-30-2000 10:55 AM


All times are GMT -7. The time now is 12:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com