Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-18-2012, 06:28 PM
Cosme's Avatar
Cosme Cosme is offline
Member
 
Join Date: Feb 2004
Location: South New Jersey
Posts: 78
Default Pro Tools could not initialize the current playback device (on 10.2.0)

July 18th 2012. I'm sure I'll be able to solve this in a few minutes I hope.
But I'm posting it to hopefully help others since I see the google searches on this error are adding up.

Using PT 10 on this MacBook Pro for at least 2 weeks and everything's been fine. Last night I used a usb microphone with "Aggregate Device" instead of the mbox and today I put the mbox back on and Pro Tools won't open. I get this error message.

So this error is telling me the current device cannot be initialized. Well I'm assuming that PT thinks that the current device should still be that usb mic that is no longer connected, since it was still connected when I last closed pro tools last night.

So before I trash any preferences, I will plug that usb mic back in and see if pro tools can initialize it. Then I can go in and change the PBE to mbox.

And really the only issue with this error is that PT should allow me to bypass this and start up and allow me to set a new device but I guess there's no exception written for that to happen.

I will plug that usb mic back on now and see if PT starts. At the present time I'm not operational. I'll be back.
Reply With Quote
  #2  
Old 07-18-2012, 06:45 PM
Cosme's Avatar
Cosme Cosme is offline
Member
 
Join Date: Feb 2004
Location: South New Jersey
Posts: 78
Default Re: Pro Tools could not initialize the current playback device (on 10.2.0)

ok... That worked. I put the little usb mic back on and pro tools opened like a charm. Then I disconnected it and plugged the mbox and set it up in the playback engine.
All good. A 2 minute fix! Thank God!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools could not initialize the current playback device. Please make sure that the filattan macOS 3 11-01-2015 07:02 PM
Pro Tools could not initialize the current playback device mkpascucci macOS 4 05-01-2012 04:00 PM
Protools cannot initialize current playback device......HELP!!!!! weedrock macOS 3 11-01-2011 07:47 AM
PT 9 won't start up: could not initialize current playback device edwinh Pro Tools 9 28 08-02-2011 03:16 PM
Pro Tools could not initialize the current playback device johnwesleybarker macOS 2 01-14-2011 05:52 PM


All times are GMT -7. The time now is 11:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com