Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-14-2013, 12:20 PM
TriAxis TriAxis is offline
Member
 
Join Date: Mar 2001
Location: Sanford, Fl, USA
Posts: 128
Default New iLok Software doesn't detect any Authorizations on Gen 1 iLok Key

I started massve updates this week. Updated our studios Mac OSX to 10.8. Updated ProTools to 10.3. Our studios iLok has never been online and I never created an iLok account until 3 days ago. I have a Gen 1 iLok that was part of a Digidesign Rack Factory+ Bundle with authorizations pre-loaded on the iLok. When I downloaded the new iLok Software manager, it sees the Gen 1 iLok and says 9% of storage has been used. But it says there are zero authorizations on it. I tried on a PC and Mac and it happens on both.

I then tried my own iLok which was also a Rack Factory+ bundle, and the same thing happens. So it's not an issue with the iLok hardware, this new software doesn't work with the pre-loaded iLoks. It's not an issue for my personal iLok because I synced it with iLok.com years ago.

How can I get these preloaded authorizations to show up in the software? So that I can transfer them to my new iLok 2 I bought today? Is there a special link to login to the old iLok.com website and attempt to sync the old web-based way prior to this new software?
__________________
TriAxis Wuz Here!
DIGI003 Rack+ Factory
Intel Q6600, ASUS DH Deluxe, 8 GB DDR2 800 Mhz RAM,
ProTools LE 10 on Windows 7 64 Bit
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ilok issues - ProTools 9 crossgrade LE (Please install the iLok Client Software) pauledwards Windows 3 09-10-2013 05:02 PM
Pro Tools 9.0.5 won't authorize because it can't detect iLok ericlawrence macOS 3 09-16-2011 07:34 AM
ilok detected on ilok.com but not with pro-tools software emergems Pro Tools M-Powered (Win) 5 12-27-2010 11:36 AM
iLok Authorizations Mr. E. Trane Pro Tools TDM Systems (Win) 7 05-13-2003 12:07 PM
iLok key Authorizations?? nwilson@hns.com Pro Tools TDM Systems (Mac) 18 04-05-2001 09:43 AM


All times are GMT -7. The time now is 11:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com