Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-04-2004, 12:16 PM
player player is offline
Member
 
Join Date: Jun 2003
Location: denmark
Posts: 65
Default omfi files act strange...

import session data OMF 2 and start mixing. no problem. then Iwanna do some audiosuite eq and dynamics and then the problems begin. say 5 dialog files need eq, select adjust and proces . then the first file replaces it self on top of the others. WHY...??
any inputs here.
I use hd accel on g5
__________________
www.soundmill.dk
Reply With Quote
  #2  
Old 05-04-2004, 12:20 PM
scottgreiner scottgreiner is offline
Member
 
Join Date: Aug 1999
Posts: 885
Default Re: omfi files act strange...

That is weird!

What's also weird is that Avid/Digi invented OMF and charge $800 for the software to use it, while everyone else includes this function in their basic software package.

weird.
Reply With Quote
  #3  
Old 05-04-2004, 06:28 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: omfi files act strange...

Hi,

If you are working with an embedded OMF try doing a save session copy in and choosing Items to copy all audio files, or creating a new session and importing tracks copying from source media. Try the same ting on the new session that does not have embedded audio. Let me know if this does not resolve your issue.

Thanks,

Digidesign Tech Support

__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange .plist Files Appearing GiantHogweed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-12-2008 10:55 AM
OMFI Files into 7.4 on windows haloboy143 Post - Surround - Video 2 07-01-2008 10:30 AM
strange problem importing stereo files technician 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-16-2005 04:50 AM
Does PT do OMFI files? rotrabhabr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-25-2003 06:42 AM
any idea what these strange files are?? murph16 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 12-12-2001 09:45 AM


All times are GMT -7. The time now is 11:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com