Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-01-2002, 02:43 PM
nam65 nam65 is offline
Member
 
Join Date: May 2002
Location: strongsville, oh
Posts: 6
Default Re: 9.2.2 & no internal sound out with 001 5.2.1

I found the culprete, my usb adapter to optical, for a minidisk had usurped the sound manager.

I unplugged it and [img]images/icons/smile.gif[/img] all is well.
Reply With Quote
  #2  
Old 05-02-2002, 12:25 AM
nam65 nam65 is offline
Member
 
Join Date: May 2002
Location: strongsville, oh
Posts: 6
Default 9.2.2 & no internal sound out with 001 5.2.1

I tried all that I could but I get no internal (mp3, speaker test) to play thru the g4 1gig. Digi 001 is fine. I set the digi control panel attrib. from the system folder with sync to internal.
I have a light pipe plugged in and noticed that it stays lit but I did not set sync to optical.
What have I missed? [img]images/icons/frown.gif[/img]
Reply With Quote
  #3  
Old 05-02-2002, 12:34 AM
mattm mattm is offline
Member
 
Join Date: Jul 2000
Posts: 733
Default Re: 9.2.2 & no internal sound out with 001 5.2.1

do you have the 001 selected as the output device in the sounds control panel?
Reply With Quote
  #4  
Old 05-02-2002, 12:46 AM
nam65 nam65 is offline
Member
 
Join Date: May 2002
Location: strongsville, oh
Posts: 6
Default Re: 9.2.2 & no internal sound out with 001 5.2.1

No, I did not selct the digi 001 because I'm trying to use the internal output not the 001.

Is that not correct?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound coming through internal speakers asharp_gclef macOS 3 01-09-2011 09:39 AM
sound quality on internal bus sretepmada 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-14-2006 11:44 PM
Mac internal sound through 001? Loftman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-20-2002 05:53 PM
Sound out for internal scsi cd-r sphonemus General Discussion 0 10-01-2000 09:01 AM
PT Sound Sted of Mac Internal Sound? SteveGarman Pro Tools TDM Systems (Mac) 1 04-04-2000 11:50 AM


All times are GMT -7. The time now is 04:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com