Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-20-2010, 09:33 AM
ubrnostrum ubrnostrum is offline
Member
 
Join Date: Oct 2006
Posts: 17
Default Problem Solved--Profire 2626 DSP Mixer buffer is locked on 64 Bits

There were some other folks who were having this problem so I thought that I would share my experience.

After upgrading to Mpowered 8.0.3, I started to experience an inordinate amount popping and cracking along with complete audio dropouts. Immediately i thought of altering the Buffer Size in not only Pro Tools, but the Profire DSP mixer as well. However, the DSP mixer simply would not change from 64 to 256 (where I like to keep it). I tried lots of different ways of starting the mixer so I could change it, but it never stuck once PT was opened. After weeks of waiting for Digidesign Online Tech support to answer some simple questions (they only anwered one), I brought my question to this forum. Once again, I got answers to some questions, and others were just left unanswered. Finally I just got frustrated and decided to uninstall 8.0.3 and simply install 8.0 and see if that fixes it. And it did. I'm finally able to save my DSP mixer settings and they don't default back to 64. The pops and clicks have pretty much all disappeared, and the dropouts have ceased to be. Hallelujah.

I don't like pooping on Tech support guys (I'm one myself) but Digidesign's consumer relations has kind of disappointed me. Unanswered questions are frustrating and I feel that these guys could have been more diligent. Is there something weird about 8.0.3 that makes this happen?

Anyway, this should be about helping folks fix their problem. If you've experienced these issues, downgrade from 8.0.3 to 8.0. It worked for me so I hope it works for you. -Joe
Reply With Quote
  #2  
Old 04-20-2010, 12:36 PM
Shatzer Shatzer is offline
Member
 
Join Date: Jan 2010
Location: Sherwood, AR
Posts: 579
Default Re: Problem Solved--Profire 2626 DSP Mixer buffer is locked on 64 Bits

Who knows exactly but I did a clean install of xp and that fixed it. Running 8.0.3 cs2.
__________________
www.shrapnelsoundstudio.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with H/W buffer size, using Profire 2626 and PT10 HELP! DavidNichols Pro Tools 10 3 01-02-2012 11:50 AM
Profire 2626 and DSP-Mixer Beerweasle Pro Tools 9 10 01-19-2011 10:40 PM
Help. Profire 2626 H/W buffer size no lower then 128? Venture Studios Pro Tools 9 12 12-23-2010 09:49 AM
Profire 2626 buffer size - any less than 256? risemymuffins Pro Tools M-Powered (Win) 2 10-05-2010 08:58 PM
Profire 2626 DSP Mixer buffer is locked on 64 Bits ubrnostrum Pro Tools M-Powered (Win) 26 05-12-2010 12:14 PM


All times are GMT -7. The time now is 02:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com