Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-12-2014, 03:32 AM
Peterjk's Avatar
Peterjk Peterjk is offline
Member
 
Join Date: Nov 1999
Location: Copenhagen, Denmark
Posts: 353
Default RME Madiface problems?

Hi all,

My RME Madiface XT is not working as I thought it would. Seems to be a ProTools issue though.

1) It will crash ProTools 11 HD, when the playback engine is set to the Madi interface itself. When set to "Pro Tools Aggregate" is does not seem to crash Pro Tools but....

2) In both cases I can only get to / access the first 32 channels? Even though it's a HD license?

What am I missing?
Reply With Quote
  #2  
Old 12-12-2014, 04:02 AM
mattrixx mattrixx is offline
Member
 
Join Date: Jan 2005
Location: Adelaide - Australia
Posts: 890
Default Re: RME Madiface problems?

Quote:
Originally Posted by Peterjk View Post
Hi all,

My RME Madiface XT is not working as I thought it would. Seems to be a ProTools issue though.

1) It will crash ProTools 11 HD, when the playback engine is set to the Madi interface itself. When set to "Pro Tools Aggregate" is does not seem to crash Pro Tools but....

2) In both cases I can only get to / access the first 32 channels? Even though it's a HD license?

What am I missing?
Isn't 32 the limit for third party interfaces? Even with HD
__________________
Matt McKenzie-Smith
mattrixx.net
SourceConnect - mattrixx
AVID Collab user - mattrixx

MacPro 6,1 6core 32GB / LogicProX / IzotopeRX8+ / SourceConnect / MelodyneStudio5 / WAVES Mercury / NI KompleteUltimate / ProToolsUltimate / RME UFXII / AVID S3 + DOCK / Barefoot MM27 gen2 / Barefoot FP01
Reply With Quote
  #3  
Old 12-12-2014, 06:58 AM
Peterjk's Avatar
Peterjk Peterjk is offline
Member
 
Join Date: Nov 1999
Location: Copenhagen, Denmark
Posts: 353
Default Re: RME Madiface problems?

Maybe...

Anybody?
Reply With Quote
  #4  
Old 12-12-2014, 07:15 AM
Brandonx1 Brandonx1 is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles
Posts: 2,935
Default Re: RME Madiface problems?

Quote:
Originally Posted by Peterjk View Post
Maybe...

Anybody?
32 io is the limit for non avid hd hardware. Not sure why you are crashing with the rme as io driver. My fireface works well with rme driver here. I would make sure your sample rates are the same in the rme and PT session.
__________________
Brandon Howlett
Vibe Audio Post, Inc.
Re-recording Mixer
Custom Build CPU, HDX 1, Omni, 192 I/O Digital
S6 M10 24 fader
Satellite Mac Pro, HDNative, 192 I/0
Black Magic HD Extreme
Reply With Quote
  #5  
Old 12-13-2014, 05:04 AM
Peterjk's Avatar
Peterjk Peterjk is offline
Member
 
Join Date: Nov 1999
Location: Copenhagen, Denmark
Posts: 353
Default Re: RME Madiface problems?

It crashes when I try to assign a channel over 32, which Pro Tools will see in the io section.

When I assign a channel over 32 via Pro Tools aggregate it docent crash, only it doesn't work. But apparently that's a software limit/3rd party hardware limit - even on a HD license!!

Too bad.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11 madiface XT crashes when 'ignore errors' is disabled chinopepito Pro Tools 11 0 12-11-2014 08:07 AM
Pro Tools 11.1.2 will not start up with RME Madiface XT Gaston69 Third Party Interfaces 2 01-29-2014 08:10 AM
FS - RME MadiFace+Thunderbolt benshapiro Buy & Sell 2 01-16-2014 11:15 AM
RME MADIface with Venue Mrmanbag VENUE Live Sound Systems 9 06-24-2012 08:09 PM
Digico Madi to RME Madiface to Laptop to ProTools 10 wallygrant Pro Tools 10 3 12-06-2011 11:54 AM


All times are GMT -7. The time now is 04:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com