Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-18-2014, 02:42 AM
Raden Agung Raden Agung is offline
Member
 
Join Date: Nov 2014
Location: Jakarta/Indonesia
Posts: 9
Default MBOX 3 mini not working on Yosemite

Dear all friend,
Is there any solution or news about Mbox 3 mini update for Yosemite?
My Mbox 3 mini now only working on Garage Band not on Pro Tools 10 and 11. If there is any solution to make working again on Yosemite really appreciated.
Thanks
Reply With Quote
  #2  
Old 11-18-2014, 11:06 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,669
Default Re: MBOX 3 mini not working on Yosemite

Quote:
Originally Posted by Raden Agung View Post
Dear all friend,
Is there any solution or news about Mbox 3 mini update for Yosemite?
My Mbox 3 mini now only working on Garage Band not on Pro Tools 10 and 11. If there is any solution to make working again on Yosemite really appreciated.
Thanks
Hi,

Have you tried with the latest drivers? It doesn't say Yosemite compatible but worth a try

http://avid.force.com/pkb/articles/d...x-Mini-Drivers


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 11-20-2014, 09:58 AM
Raden Agung Raden Agung is offline
Member
 
Join Date: Nov 2014
Location: Jakarta/Indonesia
Posts: 9
Default Re: MBOX 3 mini not working on Yosemite

Quote:
Originally Posted by crizdee View Post
Hi,

Have you tried with the latest drivers? It doesn't say Yosemite compatible but worth a try

http://avid.force.com/pkb/articles/d...x-Mini-Drivers


Chris
Thank you for the information, Now Mbox 3 mini has worked again.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 3 mini not working jalderete86 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 10-14-2015 08:38 PM
mic not working with mbox 2 mini thedave5000 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-25-2014 12:54 AM
Mbox mini 2 not working fawske3n 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-15-2012 02:26 PM
Mbox 2 mini not working with 10.6.3 domin9 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-11-2010 11:53 PM
Mbox 2 and New Mac Mini - Not working.. PT8.... lexaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-01-2009 10:31 AM


All times are GMT -7. The time now is 04:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com