Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-13-2012, 11:57 AM
AdamEdinburgh AdamEdinburgh is offline
Member
 
Join Date: Dec 2012
Location: England
Posts: 3
Default Can't hear myself play without recording

Hi,

I am having a problem which I am sure must be a common one. Unfortunately, I haven't been able to find a solution searching through the forum or elsewhere on the web.

Here's the problem:
I have recorded a simple backing track on Pro Tools SE. I now want to play along with that backing track (looped) without recording what I am playing.

So I record enable the track and hit play. However, when I hit play I can no longer hear what I am playing, just the backing track. If I stop the track, I can hear myself playing again, but not the backing track. One solution is to hit 'direct monitor' on the Avid recording studio, but this requires changing the input volume of the guitar and it loses the amp synth.

I have tried toggling 'k'. This does not fix the problem.

I'd be grateful for any help that you can offer. My 'Sandra' report is below so that you can see what computer I am using.

Best wishes

Adam


SiSoftware Sandra

ID
Host Name : b-6ef071c785124
Workgroup : WORKGROUP

Computer
Model : Dell OptiPlex GX620
Serial Number : DD4****
Chassis : Dell Desktop
Mainboard : Dell 0FH884
Serial Number : ..CN1374*********
BIOS : Dell A07 03/31/2006
Total Memory : 2GB DIMM DDR2

Processors
Processor : Intel(R) Pentium(R) 4 CPU 3.60GHz (2T 3.59GHz, 2MB L2)
Socket/Slot : FC LGA775

Chipset
Memory Controller : Dell OptiPlex GX620 4x 200MHz (800MHz), 2GB DIMM DDR2 534MHz 64-bit

Memory Module(s)
Memory Module : Kingston KC6844-ELG37 1GB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)
Memory Module : Kingston KC6844-ELG37 1GB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)

Video System
Monitor/Panel : Dell Computer DELL 1901FP
(1600x1200, 19.3")
Monitor/Panel : XER XM3-19w
(1600x1200, 19.1")
Video Adapter : ATI Radeon X300/X550/X1050 Series (4PS2.0, 2VS2.0, 256MB, PCIe 1.00 x16)
Video Adapter : ATI Radeon X300/X550/X1050 Series Secondary (4PS2.0, 2VS2.0, 256MB, PCIe 1.00 x16)

Graphics Processor

Storage Devices
SanDisk SDSSDP128G (128GB, SATA600, 1.8", SSD) : 119GB (C:)
Optiarc DVD RW AD-7170A (ATAPI, DVD+-RW, CD-RW, 2MB Cache) : N/A (D:)

Logical Storage Devices
Local (C:) : 119GB (NTFS) @ SanDisk SDSSDP128G (128GB, SATA600, 1.8", SSD)
Optical Drive (D:) : N/A @ Optiarc DVD RW AD-7170A (ATAPI, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : Intel 82801GB/GR (ICH7) LPC Interface Controller
LPC Legacy Controller 1 : SMSC SCH5504-NS
Audio Device : Dell OptiPlex GX620
Audio Device : Creative Labs CT0090 Audigy Player
Serial Port(s) : 1
Parallel Port(s) : 1
Disk Controller : Dell 82801G (ICH7) Ultra ATA Storage Controller
Disk Controller : Dell OptiPlex GX620
USB Controller 1 : Dell OptiPlex GX620
USB Controller 2 : Dell OptiPlex GX620
USB Controller 3 : Dell OptiPlex GX620
USB Controller 4 : Dell OptiPlex GX620
USB Controller 5 : Dell OptiPlex GX620
FireWire/1394 Controller 1 : Creative Labs Audigy 2 Firewire Controller
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)

Network Services
Network Adapter : Broadcom NetXtreme 57xx Gigabit Controller - Packet Scheduler Miniport (Ethernet, 100Mbps)

Operating System
Windows System : Microsoft Windows XP Professional 5.01.2600 (Service Pack 3)
Platform Compliance : x86
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't hear track I'm recording on but can hear all others Durstlaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 12-14-2022 01:24 PM
Recording is Enabled but when I push play, I can't hear the live guitar notr2d2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-21-2010 11:44 AM
I play a "C"................I hear a "F#" blizzard MIDI 1 12-13-2005 08:44 AM
I play a "C"................I hear an "F#" blizzard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-13-2005 03:11 AM
Can I play along and hear without recording? (Registration question also) Shane Cullinane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 04-30-2003 05:30 AM


All times are GMT -7. The time now is 03:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com