Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2024, 04:01 PM
npapaleo npapaleo is offline
Member
 
Join Date: Oct 2012
Location: Long Beach, CA
Posts: 59
Default AJA Kona LHi muxed output

I know it's a long shot as this is really specific, but I thought I'd ask here as I haven't gotten anywhere with AJA support.

I use Clearview Flex for remote mixing sessions, the Flex box accepts SDI and HDMI inputs. Currently I mult the HDMI video signal coming out of my AJA Kona LHi , one feed goes to my video monitor, the other feed goes to an SDI converter that also takes an analog output from my interface and muxes them together to create a single SDI output that feeds the Clearview Flex box.

My question to you all, has anyone figured out a way to mux the signal coming directly out of the Kona, bypassing the need for the SDI converters that I'm using? The Kona audio i/o shows up in Pro Tools via Aux I/O however no audio seems to be output from either the HDMI or SDI outputs of the AJA card.

I'm probably asking for more than the card is capable of.

Mac Pro (2019)
3.5GHz 8-Core
Focusrite RED 8PRE (Dante)
Grace m908
PT 2023.12.1 Ultimate
AJA Kona LHi (running software/firmware v16.0.2)
Reply With Quote
  #2  
Old 02-22-2024, 01:46 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 6,004
Default Re: AJA Kona LHi muxed output

I haven't tried this with the LHi that I'm using now but what I can say is that in principle this should work with PT. I've done this all the time with both BM SDI video hardware and even cheap USB-C to HDMI adapters straight to DCP-servers.
One thing with the HDMI-type ones is that PT will only "see" the endpoint when everything is connected. Only then it will show up as a playback device for audio.
I did not use this via AUX I/O though. I always set the playback engine to whatever was connected (mostly a DCP server). Always worked brilliantly even with the cheapest amazon USB-C to HDMI adapters in 7.1.

The TB to SDI video boxes from BM also worked fine.

To narrow down the problem maybe try a cheap USB-C HDMI dongle and see if that works in principal with your gear? At least then you know that it should work if the LHi supported audio over HDMI or SDI. Or try setting the playback engine to the clearview box instead of using the AUX I/O first?
Or maybe your HDMI splitter strips out the audio?

The AJA page clearly states that it has:

2x 3G-SDI spigots (In, Out) with 8-channel embedded audio
2x HDMI 1.3 ports (In, Out) with 8-channel embedded audio
__________________
PTHDnPCIe 2024.6 (OSX13.6.7), 8x8x8, MacPro 14,8, Decklink SDI 4k, SYNC HD, Nanosyncs HD, 64GB RAM, Xilica Neutrino, Meyersound Acheron

Last edited by Frank Kruse; 02-22-2024 at 02:02 AM.
Reply With Quote
  #3  
Old 02-29-2024, 11:39 AM
npapaleo npapaleo is offline
Member
 
Join Date: Oct 2012
Location: Long Beach, CA
Posts: 59
Default Re: AJA Kona LHi muxed output

As a follow-up, after getting nowhere with the Kona LHi, I purchased a Blackmagic Ultrastudio Monitor 3G, which was cheap enough to try on a whim. I'm happy to report it's working flawlessly for what I was looking to do. I can output an HDMI signal to my video monitor while simultaneously sending an SDI signal with video and audio via AUX I/O to my Clearview Flex.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aja Kona LHe? kkfaudio Post - Surround - Video 1 04-09-2016 07:12 PM
anyone tried PT 8 HD and Kona LS vudoo Post - Surround - Video 0 02-10-2009 11:25 AM
Video output to Kona card? mhender Pro Tools TDM Systems (Mac) 0 06-05-2007 10:02 PM
Bouncing audio to a Muxed .mpg Motorway 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-22-2005 06:18 PM
PT HD, FCP, and AJA/Kona Chris Erlon Post - Surround - Video 2 05-17-2005 10:02 AM


All times are GMT -7. The time now is 09:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com