Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-25-2003, 11:44 AM
Mark McCabe Mark McCabe is offline
Member
 
Join Date: Aug 2002
Location: Ireland
Posts: 21
Default No Ethernet Connection?



Hi guys n gals,

Jus thought i'd post this to save anyone who has the same problem in the future!

I was left with no Ethernet connection after I experimented with my C24 on a network.

The led display on the C24 was stuck with "OFFLINE" and when I went to engage it in the peripherals menu, it was not in the list to select.

There was also no led activity beside the ethernet cable at all expect when I powered the desk off.

I was presuming it was a simple fault with my ethernet config. but after trying everything including formatting my system drive and re-installing all my software, I realised the problem was a lot more serious than I had first thought.

After being in contact with Digidesign tech support we eventually came to the conclusion that it was going to have to be shipped for repair.

The original box it came in was long gone and the prospect of having to package the board and get it off was not appealing at all, so in desperation, I tried one final thing.

My desk is out of warranty and so I thought if i'm going to have to pay to have it repaired, I might as well make sure it is not something simple.

The Ethernet card is on the back panel so I thought I could at least look at it to make sure it wasn't just a dry joint.

I removed the back panel and got access to the card where I noticed a dollop of glue on the multi-pin connector leading onto the Ethernet board had come lose.

And so I have concluded that the movement caused by inserting and removing the ethernet cable, resulted in the multi-pin coming disengaged from the board and the ethernet connection being lost!

I'm not sure if anyone else has come accross this problem, but if you have or do, you will know the value of this information.

One warning though...don't do this if your desk is still in warranty as you will obviously make it null and void!!

Ther ya go now
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Control / Ethernet Connection and Noise Problems lberrios1962 Artist Series 8 05-04-2012 08:20 AM
C/24 ethernet connection jmtayloraudio ICON & C|24 3 04-23-2010 10:06 AM
Control|24 losing Ethernet connection Echo studios ICON & C|24 1 04-12-2004 04:17 PM
Control|24 losing Ethernet connection on TDM/XP Echo studios Pro Tools TDM Systems (Win) 2 04-10-2004 08:07 PM
control 24 and ethernet connection ianmiller ICON & C|24 3 03-02-2002 11:24 AM


All times are GMT -7. The time now is 11:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com