Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control App

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 01-26-2022, 07:32 AM
cebolao cebolao is offline
Member
 
Join Date: Nov 2001
Posts: 191
Default Re: EUCON 21.10.1 Released

so, any news about this bug?

it's kind of a show stopper when mixing dialogs for example
Reply With Quote
  #22  
Old 01-28-2022, 09:51 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,602
Default Re: EUCON 21.10.1 Released

Quote:
Originally Posted by cebolao View Post
so, any news about this bug?

it's kind of a show stopper when mixing dialogs for example
I can't seem to repro this. What do you have this setting set to? Open Windows on Workstations when knobs assigned from Daw Click?
Reply With Quote
  #23  
Old 01-28-2022, 01:14 PM
cebolao cebolao is offline
Member
 
Join Date: Nov 2001
Posts: 191
Default Re: EUCON 21.10.1 Released

PM sent
Reply With Quote
  #24  
Old 02-10-2022, 06:27 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,719
Default Re: EUCON 21.10.1 Released

Plugins follow track selection seems to be broken in this release. (has been broken in earlier versions, then at some point worked, now seems to be broken again)
I press EQ on the S1. Channel strip pop up. I move selection to other track, EQ stays with the initial track.
Yes, "edit selection move up/down" is on.

Anything else I might be missing?

Thanks!

Frank.
__________________
PTHDn 2021.12 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #25  
Old 02-10-2022, 08:39 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,602
Default Re: EUCON 21.10.1 Released

Quote:
Originally Posted by Frank Kruse View Post
Plugins follow track selection seems to be broken in this release. (has been broken in earlier versions, then at some point worked, now seems to be broken again)
I press EQ on the S1. Channel strip pop up. I move selection to other track, EQ stays with the initial track.
Yes, "edit selection move up/down" is on.
.
This is working for me, the fact you say it sometimes works points to a setting changing. Can you post an image of your General settings?
Reply With Quote
  #26  
Old 02-10-2022, 01:23 PM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,719
Default Re: EUCON 21.10.1 Released

Quote:
Originally Posted by EddieJones View Post
This is working for me, the fact you say it sometimes works points to a setting changing. Can you post an image of your General settings?
Thanks Eddie. Not working on 3 co-worker's rigs (running current EC and PT)"Sometimes" as in "it worked n older versions of EC in the past" but never worked in the current one for me.
Weird. I'll post a screen shot when I'm back in the morning.

Thanks

Frank.
__________________
PTHDn 2021.12 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron

Last edited by Frank Kruse; 02-11-2022 at 01:18 AM.
Reply With Quote
  #27  
Old 02-11-2022, 01:16 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,719
Default Re: EUCON 21.10.1 Released

Here are my settings. Tried all sorts of other combos but no luck so far. Not working for my 2 co-workers either. They are on Artists with and without iPad. I have an S1 with tablet. Also attached: Digi surround panner.

I also disconnected the tablet entirely to rule that out but no change.

https://www.filemail.com/d/tfzbrdgrbmperiq
__________________
PTHDn 2021.12 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron

Last edited by Frank Kruse; 02-11-2022 at 02:38 AM.
Reply With Quote
  #28  
Old 02-11-2022, 04:25 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,719
Default Re: EUCON 21.10.1 Released

OK, I figured it out. "open windows when knobs assigned..." needs to be set to Avid Control or channel mode knobs.

Confusing description but now the CS follows.

What's odd now is that the channel page will jump to the GROUP page when moving up and down the tracks in the session quickly. Might be a bug. Move up and down slowly it stays on the EQ page. Do it fast a couple of time it will jump to the group page at some point and stay there.



Thanks

Frank.
__________________
PTHDn 2021.12 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron

Last edited by Frank Kruse; 02-11-2022 at 04:38 AM.
Reply With Quote
  #29  
Old 02-24-2022, 06:42 PM
Lunazen Lunazen is offline
Member
 
Join Date: Jan 2011
Location: Ashland, OR
Posts: 1
Default Re: EUCON 21.10.1 Released

Attempting to install EUCON_WorkstationUnifiedInstallMac_2021_10_1_29 to use with an iPad.

Unable to install. Every time I get a message "The Installation Failed" I have uninstalled (with prefs) and reinstalled, re-downloaded and still "The Installation Failed".

MacBook Pro, OS 10.14.6 (18G9323)
Current PT software

Apologies if I should post this elsewhere - been a member since 2011, user since 1996, but never posted myself!

Thanks in advance for any help.
Reply With Quote
  #30  
Old 02-24-2022, 09:18 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,602
Default Re: EUCON 21.10.1 Released

Quote:
Originally Posted by Lunazen View Post
Attempting to install EUCON_WorkstationUnifiedInstallMac_2021_10_1_29 to use with an iPad.

Unable to install. Every time I get a message "The Installation Failed" I have uninstalled (with prefs) and reinstalled, re-downloaded and still "The Installation Failed".

MacBook Pro, OS 10.14.6 (18G9323)
Current PT software

Apologies if I should post this elsewhere - been a member since 2011, user since 1996, but never posted myself!

Thanks in advance for any help.
When is it failing? it sound like it is installing as you are then uninstalling?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EUCON 20.5.0 released EddieJones Artist Series 29 06-05-2020 06:16 AM
EUCON 20.6.1 released EddieJones Avid S4/S6 0 05-21-2020 10:30 AM
EUCON 20.1.0 Released EddieJones Avid S1, S3, Dock and Control App 44 05-08-2020 11:59 PM
EUCON 20.1.0 Released EddieJones Avid S4/S6 11 03-09-2020 11:35 AM
EUCON 20.1.0 Released EddieJones Artist Series 2 03-03-2020 07:31 AM


All times are GMT -7. The time now is 12:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com