Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-02-2021, 10:50 AM
Mark Corben Mark Corben is offline
Member
 
Join Date: Nov 2021
Location: Venice
Posts: 20
Default PT2021.10 Upgrade Hangs

Hello Everyone-

Ok. I'm 5 days into trying to get this update to not hang. I have moved all my prefs and plugins as per the usual hang troubleshooting, started a support ticket that had me log in and out of my cloud, did that, no luck.

Avid's promise of online support brings me here to 2008 for my first post. Right now, it's crickets from them. I can't imagine that this is a system wide bug or there would more chatter, though.

I can log out of my iCloud session, run PT and it will take me to the activation screen. If I then log in, the page disappears and it hangs again.

What am I missing???

I moved the entire Plug-ins folder into the Unused Plug-ins folder in Application Support->Avid->Audio.

The Pro Tools prefs are empty at ~/Library/Preferences/Avid.

All of my ilok accounts match.

My last instance of PT was working firmly. I can't say which version, but it was no more than 3 months since I updated.

Thanks everyone if you have any input.
Reply With Quote
  #2  
Old 11-02-2021, 05:03 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,845
Default Re: PT2021.10 Upgrade Hangs

The biggest thing you are missing is any details on the computer Shooting from the hip as I know nothing of your setup:

1-if you're on Windows, you need to uninstall the previous version of PT before installing the new version. To do that requires digging a little deeper than is obvious. While you cannot uninstall PT from the Apps and Features page, you CAN if you dig one level deeper and(from the Apps and Features page) select Programs and Features near the upper right corner. Once the list of programs populates(it takes maybe 10 seconds), right-click on Avid Pro Tools and select Change. In the next window, if you have the option to also remove the HD driver, DO select that option(no matter if you have HD software or hardware).

2-if you're on a Mac, try renaming the previous version of Pro Tools(by adding the version to the end of "Pro Tools"). This allows you to have more than 1 version available
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 11-02-2021, 05:23 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 15,893
Default Re: PT2021.10 Upgrade Hangs

Quote:
Originally Posted by Mark Corben View Post
Hello Everyone-

Ok. I'm 5 days into trying to get this update to not hang. I have moved all my prefs and plugins as per the usual hang troubleshooting, started a support ticket that had me log in and out of my cloud, did that, no luck.

Avid's promise of online support brings me here to 2008 for my first post. Right now, it's crickets from them. I can't imagine that this is a system wide bug or there would more chatter, though.

I can log out of my iCloud session, run PT and it will take me to the activation screen. If I then log in, the page disappears and it hangs again.

What am I missing???

I moved the entire Plug-ins folder into the Unused Plug-ins folder in Application Support->Avid->Audio.

The Pro Tools prefs are empty at ~/Library/Preferences/Avid.

All of my ilok accounts match.

My last instance of PT was working firmly. I can't say which version, but it was no more than 3 months since I updated.

Thanks everyone if you have any input.

A lot more clear info needed.

Assuming your profile info is correct you are installing Pro Tools (standard) 2021.10 on Catalina 10.15.7. OK looks good that's even an officially supported compatibility.

On Mac there is not really an "upgrade" the installs is close to a full install. You should not need to do anything just run the installer.

But your comments are immediately confusing.

"I can log out of my iCloud session, run PT and it will take me to the activation screen. If I then log in, the page disappears and it hangs again."

What does any of this have to do with iCloud? Are you working on sessions stored on iCloud? Or on a Mac desktop that is mapped to iCloud (I would not do that)? Or did you mean Avid Cloud? Are you trying to work with that (you would be braver than me). Or did you mean iLok cloud? ????

And you say iLok, but it's unclear... are you using a Physical iLok or using iLok Cloud Licensing? (I can't put it any simpler, a physical iLok is more reliable, you just can't lose it). If you are upgrading I'm not sure why you need to activate anything, .... the very first thing to do is confirm is you actually have a valid license for what you are trying to run. So exactly what does iLok License manager show for your Pro Tools license? Did you purchase a recent license upgrade etc? Did that get synced to your iLok? And not knowing what you upgraded from is interesting, but you must have some clue, was it a 2020.x release or ... or Pro Tools 12 or what...

If Pro Tools itself won't activate worrying about/moving plugins is a waste of time. Or were you getting plugin activation messages?

What exactly does the activation screen say, please post a screenshot.

What iCloud etc. are you talking about and why are you mentioning it?

Did you change anything else, upgrade macOS etc.?

Last edited by Darryl Ramm; 11-02-2021 at 05:39 PM.
Reply With Quote
  #4  
Old 11-02-2021, 05:51 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 22,961
Default Re: PT2021.10 Upgrade Hangs

Hi, welcome to the community.

Please take a look at the Help Us Help You page that is linked to the forum header.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 11-02-2021, 06:41 PM
Mark Corben Mark Corben is offline
Member
 
Join Date: Nov 2021
Location: Venice
Posts: 20
Default Re: PT2021.10 Upgrade Hangs

OK. Here is the long version.

I was running a 2021 version of PT fine on my i7 Mac Mini, 64gb ram, 10.15.7. All up to compatibility requirements.

After downloading and installing 2021.10, I tried to run it and it hangs.

Online references say to move plug in folder and preferences because sometimes a plug can hang the startup. Since that didn't work, i've contacted support. They said:

Quote:
If Pro Tools is hanging during iLok Authorization, please try updating your iLok License Manager.
If updating the iLok License Manager doesn't fix the issue, try the following steps:

- open the iLok License Manager and sign in to your iLok Account.
- Go to File and click the option to turn off your iLok Cloud.
- Once it's closed, click on File again, then choose the option to open your iLok Cloud.

If the steps above still doesn't fix the issue, go back to the iLok License Manager, sign in to your iLok Account and look for your Pro Tools Subscription license.
Right-Click on the license, then click Refresh.
From here, launch Pro Tools and check if it fixes the issue.

Regards,
Bret
Pro Tools Technical Support
Hence the iCloud references. No word back from them after this.
Reply With Quote
  #6  
Old 11-03-2021, 11:10 AM
Mark Corben Mark Corben is offline
Member
 
Join Date: Nov 2021
Location: Venice
Posts: 20
Default Re: PT2021.10 Upgrade Hangs

Quote:
Originally Posted by Darryl Ramm View Post
A lot more clear info needed.

Assuming your profile info is correct you are installing Pro Tools (standard) 2021.10 on Catalina 10.15.7. OK looks good that's even an officially supported compatibility.

On Mac there is not really an "upgrade" the installs is close to a full install. You should not need to do anything just run the installer.
Should say update. I ran the installer to update like we've all done countless times.
Quote:
Originally Posted by Darryl Ramm View Post

But your comments are immediately confusing.

"I can log out of my iCloud session, run PT and it will take me to the activation screen. If I then log in, the page disappears and it hangs again."

What does any of this have to do with iCloud? Are you working on sessions stored on iCloud? Or on a Mac desktop that is mapped to iCloud (I would not do that)? Or did you mean Avid Cloud? Are you trying to work with that (you would be braver than me). Or did you mean iLok cloud? ????
From Avid support-

Quote:
Thank you for contacting Avid.

If Pro Tools is hanging during iLok Authorization, please try updating your iLok License Manager.
If updating the iLok License Manager doesn't fix the issue, try the following steps:

- open the iLok License Manager and sign in to your iLok Account.
- Go to File and click the option to turn off your iLok Cloud.
- Once it's closed, click on File again, then choose the option to open your iLok Cloud.

If the steps above still doesn't fix the issue, go back to the iLok License Manager, sign in to your iLok Account and look for your Pro Tools Subscription license.
Right-Click on the license, then click Refresh.
From here, launch Pro Tools and check if it fixes the issue.
This is why I went straight to the iLok cloud topic. I should have included this note from support. I have done these steps multiple times with variations with no luck.
Quote:
Originally Posted by Darryl Ramm View Post

And you say iLok, but it's unclear... are you using a Physical iLok or using iLok Cloud Licensing? (I can't put it any simpler, a physical iLok is more reliable, you just can't lose it). If you are upgrading I'm not sure why you need to activate anything, .... the very first thing to do is confirm is you actually have a valid license for what you are trying to run. So exactly what does iLok License manager show for your Pro Tools license? Did you purchase a recent license upgrade etc? Did that get synced to your iLok? And not knowing what you upgraded from is interesting, but you must have some clue, was it a 2020.x release or ... or Pro Tools 12 or what...
When I launch, all I get is a banner saying that my iLok cloud is activated and a hang. If I log out of my iLok cloud, I get a registration splash which then hangs at the next level. Everything is synced and the only thing to change is this update. It was maybe 3 months since I updated PT, so I probably came from a 2021.x install.
Quote:
Originally Posted by Darryl Ramm View Post


If Pro Tools itself won't activate worrying about/moving plugins is a waste of time. Or were you getting plugin activation messages?
I was following standard protocol for a hanging startup. Already done.
Quote:
Originally Posted by Darryl Ramm View Post
What exactly does the activation screen say, please post a screenshot.
Attached.
Quote:
Originally Posted by Darryl Ramm View Post
What iCloud etc. are you talking about and why are you mentioning it?
See above
Quote:
Originally Posted by Darryl Ramm View Post
Did you change anything else, upgrade macOS etc.?
No.

I'm doing this on an i7 3.2 Mac Mini 64gb, Catalina 10.15.7, Apollo 8 and never had any issues.

Thank you for your help!

Still no word from support beyond this and 2008 wants it's BBS back!
Attached Images
File Type: jpg Screen Shot 2021-11-03 at 10.50.47 AM.jpg (52.8 KB, 0 views)
Reply With Quote
  #7  
Old 11-03-2021, 11:25 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 15,893
Default Re: PT2021.10 Upgrade Hangs

OK so all this is just iLok cloud authorisation problem. All the stuff about troubleshooting startup problems was likely a waste of time.

Good that you did what Avid suggested, including updating/reinstalling ILM (make sure you did that, it's a good idea to download a new clean ILM installer from iLok.com and install).

I would checking that most basic thing again. What license do you actually have? Run ILM and see what exact license shows up in your cloud licenses? You are looking for something like "Pro Tools perpetual Bundle" or a subscription entry. What exactly is there? Double click in that item and it may have info like "versions released on or before <date>". I am not sure what exactly it will show for a subscription, but I hope it's informative.

If that license looks valid I would grab a physical iLok and try moving the license to the iLok. But beside trying that I suspect you will need to get back with Avid support, they can see what is going on with your licenses and logins.

If you are not getting follow up from support post your case ID number here and we'll find a moderator to escalate this.
Reply With Quote
  #8  
Old 11-03-2021, 11:55 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,324
Default Re: PT2021.10 Upgrade Hangs

For clarity:
Quote:
- open the iLok License Manager and sign in to your iLok Account.
- Go to File and click the option to turn off your iLok Cloud.
- Once it's closed, click on File again, then choose the option to open your iLok Cloud.
The exact wording under file menu in ILM is:
Close all Cloud sessions.
and
Open your Cloud session.

It's fixed stuff before, but they were issues with authorization, your problem could also be that, but it seems like it also could not be, and the hangs you see is not caused by authorization problem.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16gb RAM. MacOS 11.6.3 Big Sur. Pro Tools 2020.12.1.191.
Focusrite Scarlett 6i6, Dynaudio BM6p, Command|8, SSL UC1.
Reply With Quote
  #9  
Old 11-03-2021, 12:42 PM
Mark Corben Mark Corben is offline
Member
 
Join Date: Nov 2021
Location: Venice
Posts: 20
Default Re: PT2021.10 Upgrade Hangs

Quote:
Originally Posted by Darryl Ramm View Post
OK so all this is just iLok cloud authorisation problem. All the stuff about troubleshooting startup problems was likely a waste of time.

Good that you did what Avid suggested, including updating/reinstalling ILM (make sure you did that, it's a good idea to download a new clean ILM installer from iLok.com and install).

I would checking that most basic thing again. What license do you actually have? Run ILM and see what exact license shows up in your cloud licenses? You are looking for something like "Pro Tools perpetual Bundle" or a subscription entry. What exactly is there? Double click in that item and it may have info like "versions released on or before <date>". I am not sure what exactly it will show for a subscription, but I hope it's informative.

If that license looks valid I would grab a physical iLok and try moving the license to the iLok. But beside trying that I suspect you will need to get back with Avid support, they can see what is going on with your licenses and logins.

If you are not getting follow up from support post your case ID number here and we'll find a moderator to escalate this.
I've done all that and then some! All of my accounts match, and my PT subscription is green and active.

I thought of dumping it onto one of my physical iLoks, but unfortunately I have 2 iLok accounts and my only physical iLoks are linked to my my old account.

(I have tried to get this working under both accounts, just for troubleshooting, and I'm 100% that I'm using the right account)

My case ID is 04279797

Thank you for your help!
Reply With Quote
  #10  
Old 11-03-2021, 03:04 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,324
Default Re: PT2021.10 Upgrade Hangs

Quote:
When I launch, all I get is a banner saying that my iLok cloud is activated and a hang. If I log out of my iLok cloud, I get a registration splash which then hangs at the next level.
So it hangs after the authorization thing. I'm shure you could be barking up the wrong tree, with suspecting authorization failure of some sort. Might just as well be PT freezing on what's happening after. There's a report on 2021.10 freezing on 'initializing controllers':
http://duc.avid.com/showthread.php?t...d.php?t=417653
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16gb RAM. MacOS 11.6.3 Big Sur. Pro Tools 2020.12.1.191.
Focusrite Scarlett 6i6, Dynaudio BM6p, Command|8, SSL UC1.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT2021 and VirtualVTR Pythagor Post - Surround - Video 3 10-22-2021 12:37 AM
PT2021.3 Manage Bed/Object Groups Tweakhead Pro Tools 0 03-28-2021 07:42 PM
Upgrade to PT12 process hangs at iLok ID registration studiostuff Pro Tools 12 3 12-10-2015 01:13 PM
Pro Tools Installation Hangs - mbox2 to 003 hardware upgrade Teiko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-21-2007 11:47 PM
Computer hangs at PT startup since upgrade to 7.0 Joe Evans 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-14-2006 12:08 PM


All times are GMT -7. The time now is 05:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com