Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2022, 06:28 AM
roderickelms roderickelms is offline
Member
 
Join Date: Nov 1998
Location: London
Posts: 122
Default White Noise on Playback PT8HD

I'm running PT8HD on a MacPro under Snow Leopard (yes, I know, but the system works well and comes without a subscription!)

Recently, I've started getting loud white noise when playing back some files. I've tried 'Save Copy In' (including files) onto other drives – still running PT from the same drive.

On a couple of these drives the white noise continues when playing the new file. On a couple of others, they play perfectly.

I'm not aware of any permissions issues and have run Repair Permissions.

I wondered whether this rings any bells with anyone.

Thanks.
__________________
www.masterkeyboards.co.uk
Reply With Quote
  #2  
Old 10-07-2022, 08:08 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,326
Default Re: White Noise on Playback PT8HD

I'd bet a plugin is running in demo mode
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 10-07-2022, 08:50 PM
nednednerb's Avatar
nednednerb nednednerb is offline
Member
 
Join Date: Jan 2016
Location: Vancouver, Canada
Posts: 622
Default Re: White Noise on Playback PT8HD

Yes, some kind of demo or expired license for a plug-in could cause it to emit noise while showing off you could give them money as a trade for nice sound.

Open every single plug-in and see "refresh license" or something. Maybe you just have to press activate or put in a license you might have in an email somewhere, if you once had unfettered access, hopefully can get it back without fuss.
__________________
___
>> me: nednednerB //
||main gig: editing audio voiceovers & testing software | 2nd gig: music software tutoring | hobby: electronic music //
||software: Sonoma 14.2 | PT Studio 2023.12 | Ableton Live 11 | iZotope RX, Ozone, Neutron | Arturia Pigments | Auto-Tune | Dubler2 //
||system: iMac (Retina 5K, 27", 2020) 10-Core-i9 | 128GB-DDR4 | 5700-XT-16GB | OWC Thunderbolt Hub and Thunderbolt 3 Dock //
||devices: RME Babyface Pro FS | Focusrite Clarett 2Pre | some AT mics | SM58 | Ableton Push 2 | Sennheiser HD 600 HP // Onkyo TX-8220 SR
||automation: SoundFlow | Stream Deck+ | Keyboard Maestro | SteerMouse | MacOS Shortcuts //
Reply With Quote
  #4  
Old 10-08-2022, 12:46 AM
roderickelms roderickelms is offline
Member
 
Join Date: Nov 1998
Location: London
Posts: 122
Default Re: White Noise on Playback PT8HD

Thanks, both. I have already removed all plugins except the very basic ones which come with the installation.
__________________
www.masterkeyboards.co.uk
Reply With Quote
  #5  
Old 10-08-2022, 01:12 AM
nednednerb's Avatar
nednednerb nednednerb is offline
Member
 
Join Date: Jan 2016
Location: Vancouver, Canada
Posts: 622
Default Re: White Noise on Playback PT8HD

https://www.google.com/search?q=site...e+noise+bursts

This search shows others have encountered similar issue. Maybe you can sort through it to see if situations match yours.

Sent from my Pixel 6 Pro using Tapatalk
__________________
___
>> me: nednednerB //
||main gig: editing audio voiceovers & testing software | 2nd gig: music software tutoring | hobby: electronic music //
||software: Sonoma 14.2 | PT Studio 2023.12 | Ableton Live 11 | iZotope RX, Ozone, Neutron | Arturia Pigments | Auto-Tune | Dubler2 //
||system: iMac (Retina 5K, 27", 2020) 10-Core-i9 | 128GB-DDR4 | 5700-XT-16GB | OWC Thunderbolt Hub and Thunderbolt 3 Dock //
||devices: RME Babyface Pro FS | Focusrite Clarett 2Pre | some AT mics | SM58 | Ableton Push 2 | Sennheiser HD 600 HP // Onkyo TX-8220 SR
||automation: SoundFlow | Stream Deck+ | Keyboard Maestro | SteerMouse | MacOS Shortcuts //
Reply With Quote
  #6  
Old 10-08-2022, 01:42 AM
roderickelms roderickelms is offline
Member
 
Join Date: Nov 1998
Location: London
Posts: 122
Default Re: White Noise on Playback PT8HD

That's very helpful. For some reason, a similar, but not identical search, didn't help me. This is great – thank you.
__________________
www.masterkeyboards.co.uk
Reply With Quote
  #7  
Old 10-08-2022, 02:13 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 24,901
Default Re: White Noise on Playback PT8HD

Quote:
Originally Posted by roderickelms View Post
That's very helpful. For some reason, a similar, but not identical search, didn't help me. This is great – thank you.
The trick is to ask google for only results from duc.avid.com

Code:
google> +site:duc.avid.com your search here
Compared to this, forum software search function is "useless"
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
White Noise on Playback! www Pro Tools 9 4 03-27-2013 10:40 PM
White Noise during Playback nyc.editor macOS 14 02-12-2013 10:47 AM
White noise on playback = why is this? bahamaha Pro Tools M-Powered (Mac) 1 01-01-2013 08:27 PM
White noise during playback xterraguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-06-2012 04:54 PM
Static noise (aka White noise ) During playback. =/ PoPimp3069 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 03-23-2010 04:06 PM


All times are GMT -7. The time now is 08:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com