Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-06-2012, 05:11 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,736
Default AVID support-site broken?

Hi,

I´ve been trying to create a support case (regarding by greasy Artist Mix) with avid for 4 days via the ASC website but the site keeps returning an error "currently unavailable, try again later" at I enter all the info and hit "next" on the main page.

Anyone here from AVID who can chime in?

Thanks,

Frank.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #2  
Old 09-06-2012, 08:20 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,736
Default Re: AVID support-site broken?

seem to work now.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken MBox and no support from Avid... PaulAitchison FireWire & USB Audio Interfaces (Mac) 0 07-11-2013 10:40 AM
Dear Avid customer support! Would you please answer my both avid support cases Ale Pro Tools HDX & HD Native Systems (Mac) 0 11-24-2011 01:56 PM
*Fixed*3rd party interface/*Broken*Avid Support crandallwarren Windows 3 07-22-2011 01:12 PM
AVID Site links Broken HELP Please roberts Pro Tools TDM Systems (Mac) 6 05-22-2010 01:22 PM
New ilok site/drivers broken? prophonic Pro Tools TDM Systems (Mac) 3 10-07-2009 06:51 AM


All times are GMT -7. The time now is 11:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com