Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-29-2011, 09:03 PM
abomeerza abomeerza is offline
Member
 
Join Date: Apr 2005
Posts: 93
Default HD9.0.5 with heat !!!!

hi guys
I was upgraded to 9.0.5 but I got a problem with HEAT

when i open any heavy session and hit play every things is ok
but when i activate ( HEAT ) my session running very slow

and when i deactivate it every things back ok

so i back to 9.0.3


is that happen to you ?


(( Forgive me for my poor English ))
__________________
AVID HDX , Pro tools Ultimate 2021.6 , Avid C24 , Lynx Aurora 16 (n) , mac pro 12 core , Mac OS Mojave
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does comping to a Heat enabled track print the Heat? joshdrucker macOS 0 03-12-2014 10:17 PM
Heat? or Something Like it? Numi Pro Tools 9 24 06-11-2011 06:13 PM
Something like Heat for LE? DonaldM Tips & Tricks 15 02-04-2011 02:20 PM
HEAT and PT 9 non-HD chicken Pro Tools 9 1 11-10-2010 06:43 AM
Heat vs VCC nwilson@hns.com Pro Tools TDM Systems (Mac) 24 11-01-2010 05:36 PM


All times are GMT -7. The time now is 09:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com