Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-10-2017, 05:54 AM
srwatts srwatts is offline
Member
 
Join Date: Dec 2017
Location: london
Posts: 1
Default Assertion error in line 548

Keeps crashing with the following assertion, not using anywhere near a lot of CPU...

Assertion in "..\ ..\ Sys\ Win32\ Sys_FileLocWin32.cpp", line 548.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assertion error - line 241 John Olin Pro Tools 12 11 09-17-2016 08:44 PM
assertion/line 33 error! DAMNBABY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-14-2008 03:56 PM
Assertion Error Line 164, but I've done everything markimola 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-25-2006 07:26 AM
Assertion error in line 478? Frank Kruse Post - Surround - Video 3 03-02-2006 02:03 PM
Mix Plus 6.4.1 Assertion error in line 894 AlliedPost Pro Tools TDM Systems (Mac) 2 10-30-2004 11:57 AM


All times are GMT -7. The time now is 11:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com