Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2005, 07:55 PM
alnoose alnoose is offline
Member
 
Join Date: Oct 2005
Posts: 3
Default disk allocation problems

6.9.2 wont respond to my hard drives saying there no suitable for audio playback
Reply With Quote
  #2  
Old 10-01-2005, 08:05 PM
Andy Hay Andy Hay is offline
Member
 
Join Date: Apr 2001
Location: Los Angeles
Posts: 193
Default Re: disk allocation problems

Close your current session, go to your workspace browser and change the value of your drives from 'T' (transfer) to 'R' (record)... that should do it. If PT won't let you, quit, restart and try it again.
Reply With Quote
  #3  
Old 10-01-2005, 08:26 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,806
Default Re: disk allocation problems



In addition to what Andy said and/or if that doesn't work, you may want to trash the "Digidesign Databases" folder on the root level of each drive (quit Pro Tools first!) and then launch Pro Tools.

Jon Connolly
Digidesign Product Specialist
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 10-01-2005, 11:12 PM
alnoose alnoose is offline
Member
 
Join Date: Oct 2005
Posts: 3
Default Re: disk allocation problems

session must be on audio record volume"thats the message im getting wont let me create a session are load any files
Reply With Quote
  #5  
Old 10-01-2005, 11:16 PM
alnoose alnoose is offline
Member
 
Join Date: Oct 2005
Posts: 3
Default Re: disk allocation problems

Quote:
session must be on audio record volume"thats the message im getting wont let me create a session are load any files
got it thanks for the quick response you guy's litterly show saver
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
having disk allocation problems dwayne00 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-27-2006 10:07 AM
Disk Allocation problems when using template mrufino1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-13-2005 12:10 AM
Disk Allocation Problems Help! Infynity 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-27-2004 12:48 PM
disk allocation problems troswalt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-05-2003 08:55 AM
6.1, MIDI problems and disk allocation N.E.R.D 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-01-2003 05:38 AM


All times are GMT -7. The time now is 12:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com