Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2017, 08:59 AM
Dynamixaled Dynamixaled is offline
Member
 
Join Date: Oct 2005
Location: Toronto
Posts: 88
Default Intermittent Sync Issues

When i switched to PT11 and HDX, some audio tracks in some sessions would intermittently be totally out of sync with the rest of the audio and MIDI in the session. This continues with PT12 (I'm currently on 12.6). Sometimes this happens in the first session of the day. Sometimes it happens on the third or fourth session opened in a day. I need to quite PT and re-start to get things back to normal - sometimes i need to reboot the computer. I've also had various 9173 and 9171 issues like so many others. Does anyone else get these syncing problems, and do you have any advice? I'm using an Aurora 16 AD/DA - is t possible that this is something outside of PT?

I'm almost at the deadline for the PT renewal - it's over $500 Canadian - and as someone who's been a loyal Pro Tools user since 1993 and tens of thousands of dollars invested, I'm not feeling real good about how Avid is handling things, given all the problems. Thoughts?
__________________
HDX
PT 12.6
Mac Pro 6-core, 3.33
OS 10.11.4
Apogee 800
Aurora 16

Last edited by Dynamixaled; 01-08-2017 at 09:04 AM. Reason: add info
Reply With Quote
  #2  
Old 01-08-2017, 10:16 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Member
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Arrow Re: Intermittent Sync Issues

Have you contacted Avid and opened a support case about this issue? If your plan is up for renewal, then you have had the ability to open a support case with Avid for some time. They cannot fix or prioritize problems that they do not know about.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #3  
Old 01-08-2017, 10:28 AM
Dynamixaled Dynamixaled is offline
Member
 
Join Date: Oct 2005
Location: Toronto
Posts: 88
Default Re: Intermittent Sync Issues

Actually, i had opened a ticket about this and other issues last year while on PT11, and while the support people tried very hard, there was no resolution. I went through all the hoops - taking out all plugins and reintroducing them one by one... i even started from scratch - a new internal HD and re-installed everything, but to no avail. I thought I'd try to see if anyone else has had this problem before opening a new ticket, which will probably be a good way of finding out whether renewing is a good idea. The devilish thing is that I cannot duplicate the problem on request. It just happens when it happens. So frustrating...
__________________
HDX
PT 12.6
Mac Pro 6-core, 3.33
OS 10.11.4
Apogee 800
Aurora 16
Reply With Quote
  #4  
Old 01-08-2017, 10:31 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Member
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Arrow Re: Intermittent Sync Issues

Quote:
Originally Posted by Dynamixaled View Post
Actually, i had opened a ticket about this and other issues last year while on PT11, and while the support people tried very hard, there was no resolution. I went through all the hoops - taking out all plugins and reintroducing them one by one... i even started from scratch - a new internal HD and re-installed everything, but to no avail. I thought I'd try to see if anyone else has had this problem before opening a new ticket, which will probably be a good way of finding out whether renewing is a good idea. The devilish thing is that I cannot duplicate the problem on request. It just happens when it happens. So frustrating...
Did Avid ask you for either the .ptx session file or the .dlog files from your system? I am sorry to read that you are having these issues. I do not use MIDI. I cannot be of much more help here. If others respond with corroborating reports, I can ask a super-mod to take a look at this thread.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #5  
Old 01-08-2017, 10:37 AM
Dynamixaled Dynamixaled is offline
Member
 
Join Date: Oct 2005
Location: Toronto
Posts: 88
Default Re: Intermittent Sync Issues

Yes, as i recall there were several dozen messages back and forth on all of this. I think the tech went into my computer remotely on two occasions, but again, to no avail. If i open a ticket now, can I reference you? Thanks for your help.
__________________
HDX
PT 12.6
Mac Pro 6-core, 3.33
OS 10.11.4
Apogee 800
Aurora 16
Reply With Quote
  #6  
Old 01-09-2017, 05:06 AM
Fidelis Fidelis is offline
Member
 
Join Date: May 2001
Location: Sao Paulo - Brazil
Posts: 1,011
Default Re: Intermittent Sync Issues

I have this problem. Every time pro tools gives me a 9173 error I have to close the session and open it again. Otherwise delay compensation goes crazy. But this errors are rare in my case so I just live with it.


Sent from my iPhone using Tapatalk
__________________
http://www.ricardomosca.com

Hackintosh, 3,7 GHz 10-Core Intel i9, 64 GB 3200 MHz DDR4, OSX Catalina 10.15.7, PT HDX 2022.4, SSL 4040G+, tons of outboard

Mac Book Pro 2019 2.4Ghz i5, 16GB RAM, OSX 10.14.6, PT Vanilla 2020.9.1
Reply With Quote
  #7  
Old 01-09-2017, 11:48 AM
XJENSEN XJENSEN is offline
Member
 
Join Date: Dec 2004
Location: Gent, Belgium, Europe
Posts: 471
Default Re: Intermittent Sync Issues

I have experienced this too. I first thought it was some plugin not reporting its delay properly to the ADC engine. Avid support has confirmed that there is an open bug logged under PT-211119, where changing the HW buffer size while a session is open will introduce random offsets. I suspect that other events, like -9173 errors, may also confuse Automatic Delay Compensation.

Whatever the cause, it's amazing that Protools, which still claims itself an industry standard, doesn't even get the basics of ADC right. Things get even more complicated with MIDI and Instrument tracks, which come in late with completely random delays, up to 30ms. And when you try to commit Instrument tracks with external MIDI instruments, even through qualified Avid interfaces like an OMNI or HD I/O, they are even more out of sync, rendering this functionality of Protools completely useless in these scenarios.

I sure do use my right to open support cases (In the end, that's what I pay a support-plan for, right?) and I have quite a few open support cases related to these timing/sync/ADC issues, but nothing seems to really move at Avid. Very frustrating, to say the least.
Reply With Quote
  #8  
Old 01-09-2017, 06:35 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Member
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Post Re: Intermittent Sync Issues

Quote:
Originally Posted by Dynamixaled View Post
If i open a ticket now, can I reference you? Thanks for your help.
Yes.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync HD issues with PT 8 SteveH44 Post - Surround - Video 10 12-23-2010 07:17 AM
Sync HD having intermittent internal locking issues johnrambo Pro Tools TDM Systems (Mac) 3 01-07-2010 08:40 PM
Intermittent midi sync fault 440Hz Pro Tools M-Powered (Mac) 19 12-16-2008 08:52 PM
SYNC I/O issues with PT 6.9.3 NDD Pro Tools TDM Systems (Mac) 0 09-06-2005 09:15 AM
Sync issues with me and FCP blue demon Post - Surround - Video 11 06-02-2005 12:16 PM


All times are GMT -7. The time now is 11:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com