Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2011, 03:36 AM
digidesigner digidesigner is offline
Member
 
Join Date: Jul 2001
Location: World
Posts: 2,191
Default Suddenly slow save times

It makes me wonder why all of a sudden it takes 3-4 seconds to save a session no matter how big or small, any ideas?
Reply With Quote
  #2  
Old 09-15-2011, 10:52 AM
Abomb97 Abomb97 is offline
Member
 
Join Date: Nov 2003
Location: Santa Barbara, CA
Posts: 220
Default Re: Suddenly slow save times

It could be a "dying" external drive or another external device attached causing the pause. I happened to me and the minute I removed the suspected drive...wa-la...back to normal.
__________________
ProTools 2018
1 x Apollo Quad Firewire
1 x Apogee Duet 2 mac/ios

MacBook Pro (15-inch,2018)
2.9 Ghz Intel Core i9 CPU
32 GB 2400 DDR4 RAM
1TB SSD System Drive
Mac OS High Sierra 10.13.6
Reply With Quote
  #3  
Old 09-15-2011, 06:22 PM
digidesigner digidesigner is offline
Member
 
Join Date: Jul 2001
Location: World
Posts: 2,191
Default Re: Suddenly slow save times

I uninstalled PT 9.0.5 and reinstalled 9.0.0 and all went to normal. Then upgraded to 9.0.5 and the saving pause reappeared! Uninstalled and reinstalled 9.0.0 and all was back to normal... So...

Will try to go 9.0.3 tomorrow, but it seems 9.0.5 is causing the fault in my case
Reply With Quote
  #4  
Old 09-16-2011, 04:16 AM
digidesigner digidesigner is offline
Member
 
Join Date: Jul 2001
Location: World
Posts: 2,191
Default Re: Suddenly slow save times

So for me it's now confirmed - 9.0.5 will introduce 2-4sec GUI freezes when you push Save.

No such thing with same system and sessions with either 9.0.0 or 9.0.3 so I'll be staying with 9.0.3 for now
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-command causes L O N G save times!! WHy?! mtung ICON & C|24 18 07-13-2012 03:24 PM
Horrible save times subwoof Post - Surround - Video 5 02-21-2011 06:55 AM
Pro tools slow at times? Tonezpro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-22-2010 11:37 AM
slow save times in PT8? Mark Dann Pro Tools TDM Systems (Mac) 20 01-19-2009 08:16 PM
Slow Load Times on WinXP Pro mgb259 Pro Tools M-Powered (Win) 6 01-09-2009 10:48 AM


All times are GMT -7. The time now is 05:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com