Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2011, 12:26 AM
JazzT JazzT is offline
Member
 
Join Date: Nov 2003
Posts: 8
Default Protools 9 registration screen

I just installed the new Protools 9 on my MacPro and use it with an RME Raydat. I have to say all is fine and excellent version. The only thing that I see is the splash screen for registration of Protools. I had the registration yet on-line but this bored screen is there once and once again. how do I need to do to resolve this thing?

TIA
JazzT
Reply With Quote
  #2  
Old 01-21-2011, 12:34 AM
JazzT JazzT is offline
Member
 
Join Date: Nov 2003
Posts: 8
Default Re: Protools 9 registration screen

Ok, got it solve the problem on this link

http://avid.custkb.com/avid/app/self...p?DocId=349391

JazzT
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why protools 10 always want me to registration? blacksnow0207 macOS 2 03-24-2013 11:20 PM
PT10 registration nag-screen Frank Kruse macOS 0 12-20-2011 01:28 AM
Registration screen won´t go away Jonsen macOS 2 10-29-2011 03:36 PM
Registration Screen won't go away! Chopper Pro Tools 9 10 09-24-2011 07:03 AM
8.03 registration nag screen Lorddiagram 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-20-2010 11:36 PM


All times are GMT -7. The time now is 05:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com