Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-04-2001, 12:15 PM
Brave Noise Brave Noise is offline
Member
 
Join Date: Oct 2000
Location: Los Angeles, CA
Posts: 43
Default Pt in solo mode, playing back other files than selected

I have this weird issue, it happened twice now. When soloing a track in protools, not even a big session, it plays back something completely different from the selected audio file that 's being soloed.
Has anyone had this before and what is the solution, or is this a bug?

set up

Protools Mix3
G4 dual 450
Appian dual monitor card
Pt expansion chasis
Ardvark sync
USD
Reply With Quote
  #2  
Old 08-05-2001, 01:14 AM
Dzerdzinsky Dzerdzinsky is offline
Member
 
Join Date: May 2000
Location: Los Angeles, CA, USA
Posts: 60
Default Re: Pt in solo mode, playing back other files than selected

I have seen the Tools play back strange files before, but never only when soloing a track. Try using diskwarrior or Norton (Warrior is much better for this) to rebuild the directory on the drive.

The problem can sometimes be caused by a bad directory, or I've seen it happen on a disk after being defragged. Never run Speed Disk on a media audio drive, BTW.

I'd be curious to see how PT would redraw the overviews for the schizophrenic files.


Dzerdzinsky
Pro Audio Commissar
NKVD
__________________
Jamie Hardt MPSE
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ample Guitar M not playing back properly in pattern mode protoolsuserman AAX Plug-ins 0 02-05-2014 05:28 PM
Bounced files playing back slower unkljojo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-24-2007 04:45 PM
Hearing HD noise when playing back files??? mosier 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-25-2004 12:35 AM
Playing back wrong files? QuickPuppy Pro Tools TDM Systems (Mac) 1 04-18-2001 05:01 PM
Playing back wrong files PTLance Pro Tools TDM Systems (Mac) 5 04-03-2001 09:51 PM


All times are GMT -7. The time now is 10:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com