Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-19-2004, 05:35 PM
Telepc Telepc is offline
Member
 
Join Date: Oct 2003
Location: Ohio, USA
Posts: 163
Default Help!!! Suddenly my HD is unformatted!

So I recorded two songs last night, which went great. Today I sat down to do some mixing and one guitar overdub. It was a 44.1/24-bit session, with about 16 tracks playing and about 4 aux channels. System peformance wasn't even blipping on the meter. [160 gig ext FW drive, p4 2.2Ghz computer, 768 RAM]

I record-enabled my guitar track, hit record & play, and it made it through my pre-roll before it stopped and gave me an error (dangit--can't remember the number) that basically said PT couldn't keep up with the audio transfer from the HD, "which may need to be defragmented." (I'd just defraged two days ago). I checked the HD, everything was fine. I checked the playback engine, and raised the Level to Level 4. I was using 1024 buffer, but in low-latency monitoring for recording.

I tried again. This time, the blue light on the front of my HD just went out and PT froze. No matter how I tried to quit PT ("The program is not responding") it wouldn't quit. I was finally forced to do the hard-reset by holding down the power button for 5 seconds.

Now--ARGGGG--when I reboot, it says that my external HD is unformatted, "Would you like to format now?" (NO!!!] Nothing in my system can read that disk--not Disk Cleanup, not Disk Defragmenter, nothing.

Ummmmm, help? I'd hate to think that those sessions I did last night for a good friend are gone.
__________________
Digi002-R
14" G4 I-Book 1.33 GHZ, 1.25 Gb RAM.
Seagate 160 Gb ext. firewire HD
ADA-8000
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT can not be opened - suddenly CDK macOS 7 02-15-2013 10:28 AM
PT 7.4 Suddenly Does Not Load Toonvox Pro Tools TDM Systems (Win) 7 07-15-2009 02:11 AM
defragmenting wiped out audio and unformatted disc msog 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 07-06-2004 10:12 AM
...suddenly there was NO SOUND Vinseph 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-12-2002 11:20 AM
My Pc suddenly shuts down...!!! jalondo1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-01-2002 11:56 AM


All times are GMT -7. The time now is 11:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com