Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-01-2012, 01:10 PM
peter5992 peter5992 is offline
Member
 
Join Date: Jul 2010
Location: Oakland, CA
Posts: 475
Default Jerky video playback

Good afternoon everyone:

The video playback in one of my sessions is jerky (as if every other frame is skipped). The session frame rate is set to that of the video (23.98) so that can't be it.

I am on windows 7 64 bit professional, with a quadcore CPU, 8 GB of RAM. PT runs from the root disk.

When looking at the performance monitors, upon playback the CPU meter shoots up from a little above zero to around 50% with fluctuations.

The video is an H.264 Quicktime movie. I moved the video to a different hard drive and had it played from there, but that doesn't make any difference.

Could it be the H.264 compression that consumes too much CPU power?

If that is the case, would you recommend a different compression format? Can't recall having this issue before but I am not certain.

Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video playback becomes slow and jerky. hedgerocks Pro Tools TDM Systems (Mac) 24 06-10-2018 11:18 PM
video playback jittery jerky stuttery hedgerocks macOS 17 11-26-2013 10:37 PM
PT9 on mac pro. Jerky QT video playback!? Sawdust macOS 5 04-18-2011 11:25 PM
Video Playback Very Jerky slinky005 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-14-2009 08:14 PM
Jerky Video in 6.1 chrille2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-04-2003 11:04 PM


All times are GMT -7. The time now is 01:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com