Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2021, 07:15 PM
iankuhn iankuhn is offline
Member
 
Join Date: Jun 2021
Location: Chicago
Posts: 1
Default S6L Flex Channel latched VCA behavior

I have a VCA “latched” on each Flex Channel. Today I noticed for the first time that they “flip” when engaging Sends On Faders. We are trying to understand if this is a new "feature", why it occurs, and if we can prevent this behavior.
Running a file that was created in v6. Recently upgraded to v7.0.0.348
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SC48 Flex Channel & Fan Issue Issue toddbuckner VENUE Live Sound Systems 2 03-01-2014 01:51 PM
Interesting Channel Strip behavior ggegan Post - Surround - Video 4 02-10-2013 10:58 PM
Flex channel sc48 Jreichwein VENUE Live Sound Systems 6 09-16-2011 11:56 AM
Flex channel reall by snapshot? chrismoran VENUE Live Sound Systems 1 01-07-2011 02:05 PM
Venue Profile flex channel DasTweaker VENUE Live Sound Systems 1 02-27-2010 05:44 PM


All times are GMT -7. The time now is 09:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com