Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2013, 01:14 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,677
Default Group Attributes Insert controls mono / stereo

Hi,

Just noticed that setting the attributes on an insert slot for control (So all matched plugins on that slot in the group are controlled together) works separate for mono tracks and stereo tracks

As it always been like this? obviously i would like to control all plugins whether they are mono or stereo.

Ive tried multi-mono and multichannel on the stereo tracks but no go!!


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #2  
Old 09-24-2013, 02:10 PM
Audioartist Audioartist is offline
Member
 
Join Date: Nov 2009
Location: Stockholm
Posts: 343
Default Re: Group Attributes Insert controls mono / stereo

Yes, allways been like that here, a bit frustrating.
__________________
D-control ES 32 - Venue Profile 48x24 - S3L-X - Yamaha DM2000 - Artist mix and control - HD7 accel - HDX2 / Magma EB3T
HD native thunderbolt
PT10HD 10.3.8. - PT11HD 11.3.2
2xHD madi - 2xHD omni -
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Group Attributes not staying - is this a bug? zakco Pro Tools 10 2 12-13-2013 08:29 PM
Mono Send with Stereo Return via Insert Schwabbl Pro Tools HDX & HD Native Systems (Mac) 1 11-26-2013 12:56 PM
group attributes insert controls stereo/mono channels Dusty Angel Pro Tools 9 1 05-26-2011 04:46 AM
Mono Insert consumes stereo I/O acacia Pro Tools TDM Systems (Mac) 19 08-04-2010 04:39 PM
Group attributes changed with CS5 Kourquie Pro Tools TDM Systems (Mac) 1 10-16-2007 06:20 AM


All times are GMT -7. The time now is 07:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com