Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-15-2004, 04:24 PM
Kurtstudio Kurtstudio is offline
Member
 
Join Date: Apr 2000
Location: Franklin Tn
Posts: 424
Default Data base error answers, where are they hidden now

6.7cs4, where has digi hidden the digi answerbase for error questions? I got the old DAE -9096, it's been a while and I can't seem to find the answer, it went away once i turned off Delay compensation.
__________________
Later, Kurt

Kurtstudio@mac.com
Intel duel Quad core
PT 8.0cs3
HD4
D Command / D control
Reply With Quote
  #2  
Old 12-15-2004, 06:55 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,581
Default Re: Data base error answers, where are they hidden now

The Answerbase is one of the categories in the Support section, and linked from the top and bottom of the DUC pages:
http://answerbase.digidesign.com

To search for information on a DAE error, just put the error number in the search field, no minus sign.

Not much there for 9096, just these 2:
http://answerbase.digidesign.com/str...EARCHTEXT=9096
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 8: Activation code not working/Error: Data Error (cyclic redundancy check) Mattmattmatty Windows 2 05-01-2013 05:26 AM
R6025 Pure Virtual Function Call ERROR...Answers??? WorshiperDj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 04-18-2011 08:47 PM
DAE error -10 can't find any answers Igotsoul4u 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-24-2009 04:47 PM
Corrupt Data Base Question MorganPost 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-01-2006 03:13 PM
Tick base & Time base for MIDI track?? Rodamyot Post - Surround - Video 1 04-25-2005 05:57 AM


All times are GMT -7. The time now is 06:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com