Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-04-2021, 02:42 PM
Greendad Greendad is offline
Member
 
Join Date: Aug 2021
Location: minnetonka
Posts: 5
Default Audio Glitches with Midas Venice F32 and ProTools 10HD

First time Forum user. (So bare with me).

A few years ago I purchased a Midas Venice F32 to be my main Audio interface. I primarily record a live band setting. 16 channels of audio at this point in time.
I'm using ProTools10HD which I purchased preinstalled on a hard drive.

Previously I was using ProTools 8LE with a digi003 Rack+ and a Focusrite 8 channel preamp for 16 channels of live recording. Never had this problem that I'm having now.

I'm getting a bizarre audio glitch that exists across all channels on playback. It happens at random times (but exists within the recording). None of the 16 tracks show the glitch within the wave form. If I solo each track, the glitch is audible on every channel, at the same time. Again, it doesn't show up in the wave form. It can happen when the audio is quiet, or when the band is "rocking". It's not an overload, or cliping signal.

I thought maybe upgrading the RAM from 8GB to 16GB would solve the issue. Not the case. Just had a session last night, and on the first song, there were a few spots in the song, where this glitch happened. We moved a year ago, and the problem existed in the old house too. So it's definitely a problem either in the board or the software.

Any insight in the community?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Glitches with Midas Venice F32 and ProTools 10HD Greendad Third Party Interfaces 0 08-04-2021 02:42 PM
Audio Glitches with Midas Venice F32 and ProTools 10HD Greendad Pro Tools 10 0 08-04-2021 01:50 PM
Midas m32 and protools 10 alags Avid Pro Mixing General Discussion 1 02-08-2017 09:26 PM
WTB Protools 10HD mercdude Buy & Sell 3 05-01-2016 10:59 AM
ProTools 10+CPTK vs. ProTools 10HD what are the diferences? made Pro Tools 10 7 10-23-2011 02:18 AM


All times are GMT -7. The time now is 09:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com