Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-20-2016, 04:43 AM
Philharmony Philharmony is offline
Member
 
Join Date: Dec 2016
Location: Germany
Posts: 4
Default Invalid support code

Hi folks,

Last night I purchased an Avid Support Code and I am unable to use it! When I call, I get a prompt that says my code can not be found.

However, when trying to enter my support code online, I am being told I am an 'invalid user'.

Can someone help me?

Thanks,
Phil
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Invalid support code kanimal@earthlink.net General Discussion 5 12-17-2015 12:42 PM
Ilok Stolen, Support Code seems to be invalid altessockenfach Licensing & Accounts 2 08-07-2015 07:13 AM
'Invalid User' error when using my Avid Support Code HungryMike macOS 1 06-10-2014 05:06 AM
please help...activation code invalid swayneyboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-05-2013 01:43 PM
Authoriziation code is invalid? karlallan Pro Tools TDM Systems (Win) 2 08-22-2006 12:51 AM


All times are GMT -7. The time now is 02:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com