Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-01-2020, 05:10 AM
emj_antonin emj_antonin is offline
Member
 
Join Date: Jan 2010
Location: Bournemouth, UK
Posts: 11
Default Video Track Media Offline

Hi Everyone,

just updated to 2020.3 but I have a major issue. the session I'm working on has a video track with a .mov H.264 full HD. the video is online and the video track has a "tick" on it. the video features are correct in the track head BUT the video itself shows a gray/black background with the infamous MEDIA OFFLINE. not a frame is visible. nobody out there with the same issue? until yesterday evening with Pro Tools 2019.12 everything was perfectly fine and smooth.

Pro Tools 2020.3
MacOS Mojave 10.14.6
Radeon RX 580 8 GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Offline Mark Norup Pro Tools 2020 12 11-03-2020 01:06 AM
Media Offline? CygnusX-1Bk2 Pro Tools 12 3 04-26-2020 09:49 AM
OMF from Avid with Media Offline Andy Caretti Post - Surround - Video 1 01-18-2008 02:15 AM
How to log offline media?! Frank Kruse Post - Surround - Video 5 08-19-2005 03:19 PM
Logging Offline Media Rizman Pro Tools TDM Systems (Mac) 1 04-01-2004 12:56 PM


All times are GMT -7. The time now is 10:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com