Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-21-2018, 06:10 AM
estokes1958's Avatar
estokes1958 estokes1958 is offline
Member
 
Join Date: Jan 2016
Location: Cowpens, SC
Posts: 33
Default Avid Application Manager (2018.5) stuck on "Getting Subscription Data"

Avid Application Manager (2018.5) gets stuck for hours on "Getting Subscription Data" whenever I try to log in.

I have uninstalled and reinstalled the latest version (2018.5), rebooted computer (Windows 8.1 PC)) numerous times, turned off the firewall. Always the same result. Is anyone else having this problem? Is there a "fix"?

Thanks
Ed
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Application Manager stuck on "Getting Subscription Data" estokes1958 Licensing & Accounts 4 11-19-2020 03:10 AM
Application Manager 17.2 stuck on "Initializing" JCDE Pro Tools 12 12 02-22-2017 01:26 AM
Application Manager now says "I don't own any Avid Products under this account yet" dewolff Licensing & Accounts 10 03-10-2016 03:02 PM
Application Manager stuck on "Connecting" and/or JREloadError Brado Pro Tools 12 61 02-19-2016 04:27 AM
"No Update" showing instead of "Current" in Application Manager jsbach Pro Tools 12 1 01-16-2016 04:54 AM


All times are GMT -7. The time now is 05:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com