Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-14-2022, 10:38 AM
wonkus_shelvus wonkus_shelvus is offline
Member
 
Join Date: Jul 2022
Location: Bristol UK
Posts: 4
Default Artist Mix no longer showing up in EuControl

Hi all -

My Artist Mix is out to lunch and won’t come back!

It’s been running absolutely fine on ProTools 2018 and an older version of EuControl…
I recently upgraded PT to the latest 2022 incarnation, and upgraded EuControl to the current version so that everything was in step.

Artist Mix now won’t show in EuControl, unless I plug it directly into the Mac with a TB3 adaptor.

The problem being - I can’t sacrifice the thunderbolt port for the sole use of the Artist Mix, and have been using a Caldigit TS3 thunderbolt dock to gather all my peripheral connections together. This was never an issue when running PT 2018 and the older version of EuControl, the Mix would show up reliably.

I’ve tried all sorts of reboot / uninstall / reinstall manoeuvres, and have checked and swapped network cables. The Artist Mix and the Caldigit TS3 are both on their most recent versions of firmware. It feels like it *might* be to do with the fact that I’m still running Mac OS 10.14.6 Mojave, but that’s just a hunch…. I really could do without a big OS upgrade and all the joy that brings

If anyone can shed any light on this issue I’d be really grateful.

Cheers!

Paul
__________________
System specs >>
2016 Macbook Pro 2.6GHz i7 16GB // Mojave 10.14.6
Antelope Orion Studio 2017
ProTools 2022.6.0
Eucontrol 2022.4.0.78 / Eucon v 4.8.6.78
Reply With Quote
  #2  
Old 07-14-2022, 11:24 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,774
Default Re: Artist Mix no longer showing up in EuControl

Quote:
Originally Posted by wonkus_shelvus View Post
Hi all -

My Artist Mix is out to lunch and won’t come back!

It’s been running absolutely fine on ProTools 2018 and an older version of EuControl…
I recently upgraded PT to the latest 2022 incarnation, and upgraded EuControl to the current version so that everything was in step.

Artist Mix now won’t show in EuControl, unless I plug it directly into the Mac with a TB3 adaptor.

The problem being - I can’t sacrifice the thunderbolt port for the sole use of the Artist Mix, and have been using a Caldigit TS3 thunderbolt dock to gather all my peripheral connections together. This was never an issue when running PT 2018 and the older version of EuControl, the Mix would show up reliably.

I’ve tried all sorts of reboot / uninstall / reinstall manoeuvres, and have checked and swapped network cables. The Artist Mix and the Caldigit TS3 are both on their most recent versions of firmware. It feels like it *might* be to do with the fact that I’m still running Mac OS 10.14.6 Mojave, but that’s just a hunch…. I really could do without a big OS upgrade and all the joy that brings

If anyone can shed any light on this issue I’d be really grateful.

Cheers!

Paul
Did you try the ethernet port on the Caldigit TS3 thunderbolt dock? I have the ehternet port on my Mac Mini connected to the local network/internet, and my Artist Mix connected to my TB dock. Works fine.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16GB RAM. 512GBinternal(3000MB/s),2TB(1300MB/s),2TB(350MB/s)
MacOS 11.6.8. PT 2020.12.1 (Reinstatement on hold for M3 macs and AS native PT)
Topping D50 DAC, Dynaudio BM6p, Artist Mix, SSL UC1, EuControl on iPad.
Reply With Quote
  #3  
Old 07-18-2022, 09:53 AM
wonkus_shelvus wonkus_shelvus is offline
Member
 
Join Date: Jul 2022
Location: Bristol UK
Posts: 4
Default Re: Artist Mix no longer showing up in EuControl

Quote:
Originally Posted by Ben Jenssen View Post
Did you try the ethernet port on the Caldigit TS3 thunderbolt dock? I have the ehternet port on my Mac Mini connected to the local network/internet, and my Artist Mix connected to my TB dock. Works fine.
Hey Ben - thanks for the suggestion!

Yeah I used to use the ethernet port on the Caldigit dock all the time for this, but since upgrading the EuControl the Artist Mix no longer shows up in the software panel... sorry if I wasn't clear about that before.

All other suggestions welcome!

Cheers ; ]
__________________
System specs >>
2016 Macbook Pro 2.6GHz i7 16GB // Mojave 10.14.6
Antelope Orion Studio 2017
ProTools 2022.6.0
Eucontrol 2022.4.0.78 / Eucon v 4.8.6.78
Reply With Quote
  #4  
Old 08-04-2022, 09:28 AM
wonkus_shelvus wonkus_shelvus is offline
Member
 
Join Date: Jul 2022
Location: Bristol UK
Posts: 4
Default Re: Artist Mix no longer showing up in EuControl

OK I found a fix to this!

Only 2 days of my life lost to this fun little issue : /


I tried various older versions of EuControl to try to find one that worked like it used to, and none of them could find the Artist mix like they used to. Major headache!

Given that I had better success finding the Artist Mix using an Apple ethernet TB3 adaptor, I thought it might be a problem with the ethernet port on the Caldigit TS3 after all.

Lurking in their support pages I found a fix here:

https://www.caldigit.com/ethernet-po...work-properly/

(I've copied the article so if anyone finds this and the link's dead, hit me up!)

A couple of goes doing this routine seems to have cleared the issue, and I’m now getting a reliable connection using the ethernet connection on the Caldigit, like I used to!
Happy days, I can have my 2nd monitor back AND my faders, kinda need both to get through a job these days : ]

OK hope that helps someone!
__________________
System specs >>
2016 Macbook Pro 2.6GHz i7 16GB // Mojave 10.14.6
Antelope Orion Studio 2017
ProTools 2022.6.0
Eucontrol 2022.4.0.78 / Eucon v 4.8.6.78
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Mix no longer showing up in EuControl wonkus_shelvus Artist Series 0 07-12-2022 04:10 AM
EuControl no longer connecting to/detecting Logic Pro SquishyCat Artist Series 1 06-22-2021 09:54 AM
EuControl no longer connecting to/detecting Logic Pro SquishyCat Avid Pro Mixing General Discussion 1 06-20-2021 10:36 PM
EuControl 20.6.1.3 not working on Mojave with Artist Control and Artist Mix SvenIsak Avid S1, S3, Dock and Control App 3 10-09-2020 01:59 AM
EuControl is No Longer Following Keys Pressed on my Units Xill Artist Series 1 09-05-2011 10:32 AM


All times are GMT -7. The time now is 01:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com