Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2012, 10:31 PM
nick133 nick133 is offline
Member
 
Join Date: Jan 2012
Location: Melbourne
Posts: 8
Default Can't install digidesign HFS+ driver

Hey everyone, having an odd issue here.
When I installed PT 10, I installed the HFS+ driver with it. I never needed it until now so I never noticed there was anything wrong with the installation. Just now I tried to connect a HFS+ formatted drive to my PC and it wasn't working. Checked the program list in control panel and the HFS+ disk support wasn't in there. So I ran the PT 10 installer again and just installed HFS+ driver support. I restarted and tried again, still nothing and the program wasn't in the programs list again. So I went to the install path (C:\Program Files (x86)\Mediafour\MacDrive 8\Digidesign HFS+ Disk Support 8.0.6.52 en-US Setup) and found both x64 and x86 installers for the program.

Tried install the x64 (I am on a 64 bit system) and it came up with the error: "the system administrator has set policies to prevent this installation". Now I have no idea what these policies are that's preventing the installation, nor do I know how to change them. So I went and installed the x86 instead. When I restarted I got the error message "HFS+ disk support did not start" Tried pressing the repair option it gave me, then it made me restart again after it was done, and the same error popped up again.

I'm really not sure what the issue is here, but if anyone can help out that would be great, even if you know how I might get the x64 version to install so I can try that, it would be quite helpful.


Oh and computer info:
Acer Aspire TimelineX 5820TG
Intel Core i5-480M 2.66GHz
4GB DDR3 Memory
Windows 7 Home Premium 64 Bit

Cheers,
Nick
Reply With Quote
  #2  
Old 09-19-2012, 03:23 PM
mbahnmil mbahnmil is offline
Member
 
Join Date: Jun 2011
Location: US
Posts: 66
Default Re: Can't install digidesign HFS+ driver

Yeah, I'm having the exact same problem on Windows 7. Did you ever get any kind of resolution to this?
Reply With Quote
  #3  
Old 10-05-2012, 04:55 PM
waylandprod waylandprod is offline
Member
 
Join Date: Jul 2010
Location: Orange, CA
Posts: 2
Talking Re: Can't install digidesign HFS+ driver

Quote:
Originally Posted by nick133 View Post
Hey everyone, having an odd issue here.
When I installed PT 10, I installed the HFS+ driver with it. I never needed it until now so I never noticed there was anything wrong with the installation. Just now I tried to connect a HFS+ formatted drive to my PC and it wasn't working. Checked the program list in control panel and the HFS+ disk support wasn't in there. So I ran the PT 10 installer again and just installed HFS+ driver support. I restarted and tried again, still nothing and the program wasn't in the programs list again. So I went to the install path (C:\Program Files (x86)\Mediafour\MacDrive 8\Digidesign HFS+ Disk Support 8.0.6.52 en-US Setup) and found both x64 and x86 installers for the program.

Tried install the x64 (I am on a 64 bit system) and it came up with the error: "the system administrator has set policies to prevent this installation". Now I have no idea what these policies are that's preventing the installation, nor do I know how to change them. So I went and installed the x86 instead. When I restarted I got the error message "HFS+ disk support did not start" Tried pressing the repair option it gave me, then it made me restart again after it was done, and the same error popped up again.

I'm really not sure what the issue is here, but if anyone can help out that would be great, even if you know how I might get the x64 version to install so I can try that, it would be quite helpful.


Oh and computer info:
Acer Aspire TimelineX 5820TG
Intel Core i5-480M 2.66GHz
4GB DDR3 Memory
Windows 7 Home Premium 64 Bit

Cheers,
Nick

I have your FIX! Took us a long time to figure this one out too.
Create a TXT file and paste the following code:

Code:
Windows Registry Editor Version 5.00

[-HKEY_CLASSES_ROOT\Installer\Products\62EC4895A4FC465459114D59988CEFE9]
After that, save with .reg as the extension and run that. Pro Tools has some sort of left over code in the new installers that makes it think that it's installed, when it's not. And it doesn't remove it either. This will manually remove it for you. In case you don't believe me, go to regedit and search for 'HFS', you'll find one of the first keys should be the one above, which makes the computer think it's installed. Now you can run the MSI installers if you have 32 or 64 bit installs.

Pretty cool, no? Took me a LONG time to figure that out.
Reply With Quote
  #4  
Old 11-02-2013, 09:40 AM
Schottlandru Schottlandru is offline
Member
 
Join Date: May 2010
Location: Munich
Posts: 156
Default Re: Can't install digidesign HFS+ driver

I have been able to install the product, HFS support seems to be working, but when I try to open the "Change Mac disk" tool, I get an error message.

Anybody ever experienced this? :-\ Any ideas? Reinstalling hasn't worked (so far).

Cheers,
Andrew
Reply With Quote
  #5  
Old 11-02-2013, 02:13 PM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,557
Default Re: Can't install digidesign HFS+ driver

The Avid HFS+ Disk Support option was dropped in PT 10 and no longer supported. Many of us started using Paragon HFS+. If you have Linux partitions, then Paragon ExtFS works well. Many PC users also still use MacDrive by Mediafour.

Hope that helps.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #6  
Old 11-03-2013, 09:48 AM
Bruce Paine's Avatar
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,824
Default Re: Can't install digidesign HFS+ driver

Quote:
Originally Posted by Schottlandru View Post
I have been able to install the product, HFS support seems to be working, but when I try to open the "Change Mac disk" tool, I get an error message.

Anybody ever experienced this? :-\ Any ideas? Reinstalling hasn't worked (so far).

Cheers,
Andrew
Andrew, your System Details in your Profile list this:
Quote:
System Details
PTLE 8.0.1, Win XP SP2, HP Notebook NX9420, 4GB RAM
Is that still accurate?
Is there any reason you would be on v8.0.1, like using an original Mbox?
Otherwise, all other LE interfaces supported with PTLE 8.0.1 are supported on XP with v8.0.5:
Pro Tools LE for Windows Compatibility Grid
__________________
Bruce Paine
System Details
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! ProToolsLE 7.3 Hangs on digidesign driver install. MauDib 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-09-2007 01:28 PM
Digidesign CoreAudio Driver v6.7 Avid General 0 11-12-2004 08:54 PM
Digidesign CoreAudio Driver v6.7 Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-12-2004 08:26 PM
Hey Digidesign! Why there's no system driver 4 XP? yuri00 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-10-2003 12:13 PM
Digidesign Output Driver & OS9 ?!?! SimonCPW 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 01-30-2000 02:19 PM


All times are GMT -7. The time now is 07:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com